• So long as all your wheels are pointing in roughly the same direction, you should be fine.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

(MP) Black screen freeze bug

Discussion in 'Automobilista' started by Chris, Jun 13, 2016.

  1. Chris

    Chris
    Administrator Staff Premium

    Messages:
    9,430
    Ratings:
    +5,811
    Ever since version 0.9.4 has been released I've been getting the occasional bug whereby my monitor goes into standby mode for about 1-2 seconds and then turns back on again. The audio loops and when the monitor turns back on, I find out that I've lost about 3 seconds as I rejoin the race in the exact place in which it froze.

    It's really really odd. I know that several others have been having it (@Sniper, @Jack, @Casper). It seems to happen in Multiplayer. I'm not sure if it happens in single player, but I've never encountered it during a test session or whatever, so I think it's MP-only.

    Here's what it looks like on the replay.
     
  2. Tony

    Tony
    APIA RACING Staff Premium

    Messages:
    1,375
    Ratings:
    +531
    I concur have has same issue since 2 updates ago. Whole screen locks up for a few seconds and you seem to stay in same place while others drive forward. Happened online 3 times in one practice session.
     
  3. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    2,289
    Ratings:
    +1,308
    You can add me to the list: it happened to me a few time, always in online race. Usually pretty short (but you loose time on this lap). One was particularly long: the other people did 2 laps of East Kansai (the short Suzuka) while I stayed stuck in the same corner! I was more accusing my connection than the game… But it is true that it happened only in the recent weeks and only online.
     
  4. Will Mazeo

    Will Mazeo

    Messages:
    1,373
    Ratings:
    +427
    :confused::confused:
    This is a work for these 2
    [​IMG]
     
    • Haha Haha x 2
  5. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,378
    Ratings:
    +993
    trace and dynhud logs?
     
  6. Jamie

    Jamie
    APIA RACING Staff Premium

    Messages:
    740
    Ratings:
    +316
    Exactly the same issue for me, sadly. Freeze occurs then car stays in place and when it reactivates the other cars have continued on and I am in the same place having lost whatever length of time the freeze has lasted for.
     
  7. Chris

    Chris
    Administrator Staff Premium

    Messages:
    9,430
    Ratings:
    +5,811
    Hi mate, I'll try and replicate it today and get some fresh logs for you :)
     
  8. Sean

    Sean
    Premium

    Messages:
    368
    Ratings:
    +181
    This is something that only happens to the quick guys, the quicker you are the more frequent the 'adjustment'
    I read that this has been added to version 0.9.4 to help even the playing field.
    Its like time ballast :p
     
    • Haha Haha x 2
  9. Tony

    Tony
    APIA RACING Staff Premium

    Messages:
    1,375
    Ratings:
    +531
    so I would imagine that you have not experienced this then sean :whistling::whistling:
    actually you could be right I get quite a few freezes, could be because of my awesome pace:)
     
    • Haha Haha x 1
  10. Sean

    Sean
    Premium

    Messages:
    368
    Ratings:
    +181
    :(
    It's okay, I consider myself a South African born Australian, so my joke should be good then :thumbsup:
     
    • Like Like x 1
  11. Tony

    Tony
    APIA RACING Staff Premium

    Messages:
    1,375
    Ratings:
    +531
    now that's funny:)
     
  12. Sean

    Sean
    Premium

    Messages:
    368
    Ratings:
    +181
    Yes, I have had the freeze a few times, but because I'm so quick, I also get the 'kicked out of the race' adjustment used on only the FASTEST! haha :inmydreams:

    Jokes aside, I got the freeze in practice at Bathurst, can't say in the race because I was viewing my desktop after lap 3.
    At Brasilia I don't recall having any freezing and was never kicked out either.
    Now this could be because of either of two things:
    1) I was too slow :p
    2) I verified my game and this fixed that issue (I recall about 72 files may have been found to be, well no good.)
    Maybe everyone having the issue should try a verify?
     
  13. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    2,289
    Ratings:
    +1,308
    Well I did provide some DynHUD logs to Marvin in the Reiza forum, and he told me that some of them were completely messed up and unusable. We thought it was because I'm using an iMac, but if I remember well those logs were coming from the race with the huge freeze I was describing above… I'd be happy to provide more logs when I get the problem again, hopping my config is not too unusual… I think we should try to get them logs from as many different people as possible, to help them finding the factors.
     
  14. Erick Goldner

    Erick Goldner

    Messages:
    48
    Ratings:
    +8
    One question:
    All of you that had the problem, are you using DynHud ?
     
  15. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    2,289
    Ratings:
    +1,308
    Yes, using DynHUD here.
     
  16. Tony

    Tony
    APIA RACING Staff Premium

    Messages:
    1,375
    Ratings:
    +531
    yes