1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

MotoGP14 and G27 Config ?

Discussion in 'MotoGP 14' started by peteduggan35, Jun 26, 2014.

  1. I cant get it to recognize my G27 at all. Anybody having the same problem?
     
    • Beer Beer x 1
  2. Yes! I cannot get my Logitech Momo steering wheel to work with it. In MotoGP13 it was the same, but there I got it working by using the XBox 360 Controller Emulator.

    I tried the same also here in MotoGP14, with no luck. I have already spend about 10hours trying different approaches, but it refuses to work.

    When I go into the controller option it says Wheel1. It should actually say "Logitech Momo" like my other driving games. It does not even want to play with my Logitech Dual Action Gamepad. I got that one also working in MotoGP13, but not here.

    In all my old MotoGP games I never had any problems driving with a steering wheel.

    Does this game actually support a steering wheel or not? I asked Milestone Support this question, but whether they will answer me is a also another question.

    I am 70 years old and I can remember that during the 1990's I had a motorbike game with the name of Moto Racer. I had no problem at that time to play it with a steering wheel. The name of it was Smith's1.

    Hopefully someone can or will tell us whether this game supports steering wheels or not. If it does, then we would like tips how to get our different steering wheels to work with it :)
     
  3. I agree, I wish there was an answer to this. I tried the 2013 demo and never could get it working with my G27 so I did not buy it, and it looks the same with MotoGP14.

    When are Milestone going to put some effort into their controller files? Don't they want my money?

    I really hope someone from Milestone reads this.

    :(
     
  4. realitychecked

    realitychecked
    TheJlfan

    This problem has been in every Milestone game since SBK 2000 it seems.
     
  5. Is there anybody else on this forum who also can't configure his/her steering wheel in the PC version of this game?

    I see there are a lot of views, but the inputs are only a few. If this problem is also applicable to you, please tell us.

    If we are lucky someone from Milestone may read about this complaint and do something about it.
     
  6. realitychecked

    realitychecked
    TheJlfan

    Milestone doesn't read forums. They just go to Steam's community center. Yes, everybody in here has this problem and they won't fix it because they don't know. Bye, I'm retiring.
     
  7. I got the following email from Milestone Support:

    Here's a list of the steering wheels supported by our games.

    Logitech
    # Logitech DRIVING FORCE PRO
    # Logitech G25 RACING WHEEL
    # Logitech G27 RACING WHEEL
    # Logitech DRIVING FORCE GT

    Thrustmaster steering wheels
    #Thrustmaster “FERRARI F430 FFB Wheel”
    #Thrustmaster “Rally GT Clutch FFB Wheel “
    #Thrustmaster "T500 RS"
    #Thurstmaster "TH8RS (Gearbox only)

    Fanatec steering wheels
    #Fanatec Porsche 911 Turbo S
    #Fanatec Porsche 911 GT3 RS V2
    #Fanatec ClubSport Pedals
    #Fanatec CSR

    #Fanatec Porsche 911 GT2 Wheel
    #Thrustmaster Ferrari GT Experience (no Force Feedback)

    Best regards,
    Milestone Customer Support
    www.milestone.it

    Unfortunately my Logitech Momo steering wheel is not included. I feel like crying, but what the heck, I am too old for that. Somehow I must just get it working, by hook or crook!
     
    • Like Like x 1
  8. realitychecked

    realitychecked
    TheJlfan

    What kind of miracle happened here? How come Milestone replied to a customer? Has reality gone too far?
     
  9. I send them the following message on 26 June 2014:

    Hello
    I can't get my Logitech Momo steering wheel to play the game.
    Does the game support steering wheels?
    If so any tips to get my steering wheel to work with the game?

    Today (3 July 2014) I received the email I informed you guys about. It took them a full week to reply, but I was also very surprised that they did answer me.
     
    • Agree Agree x 1
  10. The feedback from Milestone said that the G27 steering wheel is supported by their games.

    Peteduggan35 said at the beginning of this thread that he can't get the game to recognize his G27 at all.

    If he and other players on this forum still have the same problem with the G27, please tell us. If so, I will again approach Milestone Support and tell they must look again into the matter. I will harass them until they do something about this situation.
     
  11. Ok, there is a way to play the game with a steering wheel. I can play it now with my Logitech Momo, but because this wheel is not supported by the game, I use the X-Box 360 Emulator, and it works!

    You guys with the G27, G25, etc. should do the following:

    (1) Plug in your wheel and start the game.
    (2) When you reach the menu that asks you to PRESS ENTER, do not use the keyboard. One of the buttons or flippers on your wheel should represent Enter. In my case it is the left flipper behind the wheel. If you use your steering wheel to enter here, the game is happy because it presumes that you have a wheel or controller.
    (3) At "Instant Race" turn the steering wheel to the right until you reach "Controller". Here you again press the button or flipper on your wheel that represents Enter.
    (4) In my case I then proceed to to "Device - Joypad1". It is Joypad1 because I use the Emulator. You should have Wheel1. You can now use the keyboard to go down to the item you want to configure. When you reach that item press again Enter on your wheel and then the button or axis to configure. There should also be a button on the wheel to exit the Controller Menu.
    (5) Now turn the steering wheel left to go back to "Instant Race". Here you can make choices with the keyboard and press again Enter with your steering wheel.
    (6) Try using just the steering wheel buttons or flippers to get into a game. Use the keyboard only for Up and Down. Sometimes Escape is also OK.
    (7) In the Garage you can turn the steering wheel to move between Engineer and Go To Track.
    (8) To restart a game or exit to the main menu, I press the gearlevel on my wheel FORWARD. In your case it may be something else.

    Try this. I even got my Logitech Dual Action Gamepad working with the game.
     
  12. Can you please provide a link to the website of the emulator since there's a lot of different ones out there?

    Thanks
     
  13. I am trying to upload all the files with a WinRAR file. However, if I click "Upload a File" it does not make provision for the extension "Rar".

    Give me your Email address and I will send it as an "Attachment".

    Just remember that these files work on my Logitech Momo so there is no guarantee it will work with your steering wheel.

    If not working, you can always experiment with the most recent X-Box 360 Emulator files you can get on Google
     

  14. we also have the same problem and we to hope there will be a happy and that we can play with g27 steering wheel
     
  15. ALSEN - Use a button/flipper on your steering wheel when you reach PRESS ENTER in the game. Your wheel should then be recognised. Do not use the keyboard!

    See the method I have explained a few posts above.
     
  16. Nobody is anymore replying to this thread so I presume that the information I have given has worked for the guys with steering wheels. I am smiling because I can play the game with my steering wheel. As TheJlfan said in a previous post, "Bye, I'm retiring".
     
  17. Well I will wait still - I need to see more people saying their G27 works ok - Mine does not work with the MotoGP2013 demo - the steering and brake are ok, but the accelerator is on one of the buttons and I cannot map the accelerator or go into the controller setup without the game freezing. I really want to buy this but the complaints about controls still outweigh the positive comments at the moment. :(
     
  18. The X-Box 360 Emulator settings for my steering wheel is attached for people who also have a Logitec Momo.

    As "rodney007xx" said you will have to re-assign some controls (look back, change camera, etc.) every time you enter the game.
     

    Attached Files:

  19. i tryed everything you wrote but nothing works
    my controller is not recognize .......