1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

More Surface/Material edit-points?

Discussion in 'Bob's Track Builder' started by FerrariMan96, Mar 23, 2010.

  1. Hi everyone.

    Just a quick question. In the edit Surface/material dialogue box is it possible to get more than the standard 5 Nodes/edit points or whatever you call them? I have a complex area that requires fine editing of the track's shape and the "edges" of the "curves" are way too sharp.

    I think i've seen a tutorial or something that has about 8-9 nodes across the track but i can't get more than the the standard 5.

    Thanks in advance,

  2. Just hold down Ctrl and click where you want to have a new node ;)
  3. OK will try later
  4. Ok maybe i didn't explain myself well enough.

    I know that using ctrl+click adds a new surface or adds a new node when editing the track shape, but i want to get more 'points' in the surfaces/materials dialogue box.
  5. I think R Soul's post in the 'Changing Road Surface Material' thread has your answer.
  6. Thanks but no it isn't. I know how to change the road surface material but i want more material / shape to change.

    To see what I mean please refer to the uploaded image

    Attached Files:

  7. Press ctrl and click where you want it.
  8. Just what I told him :D
  9. I appreciate your help but you stil don't get the point.

    I know that you do the ctrl click in the 3D window to get more surfaces but what i want is more "edit-points" accross the width of the track, not the legnth.

    I tried ctrl click in the dialogue box and nothing happened

  10. That should work, as long as you click with the mouse fairly close to the line. It should also work in the 3d view if the ctrl-click is done right on the start of the surface. If you are able to add new surfaces I can't see why the program won't let you add new points.
  11. OH!!!!!!!!!!!!!!!!!!:rolleyes::rolleyes::rolleyes:

    I'll try that later. I think before I didn't click close enough. Will reply when tested.

    Thx in advance,

  12. YES YES YES!!!

    Thankyou, all. It works now. It turns out i was just clicking too far away from the line.