• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Montreal, Monaco and Silverstone add on tracks not working?

Discussion in 'netKar PRO' started by James Skinner, Jan 23, 2010.

  1. James Skinner

    James Skinner

    Messages:
    103
    Ratings:
    +66
    Anyone else had this problem with beta 3/3 - spa, adelaide etc work fine, these three tracks seem to get stuck loading the .nko track file? No crash I can esc out, just wondered if anyone else had got these going successfully?
     
  2. Ricky Willox

    Ricky Willox

    Messages:
    348
    Ratings:
    +1
    All working for me.
     
  3. James Skinner

    James Skinner

    Messages:
    103
    Ratings:
    +66
    Where did you download them from Ricky? - Perhaps I've got corrupted files somehow....
    Also on windows 7 64 bit, dunno if that's the problem...
     
  4. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,812
    Ratings:
    +16,619
    Works for me also (RD install) and under win 7 with 64 bit. Tried to re-download them James?
     
  5. James Skinner

    James Skinner

    Messages:
    103
    Ratings:
    +66
    Fixed.... Had originally downloaded and unzipped on my Mac before copying to NetKar tracks folder, downloaded again in Windows 7, and they work fine. Guess something got lost in translation!