1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cars Mod Ferrari Fxxk for AMS part 1 2016-10-17

Mod Ferrari Fxxk

  1. Wow--nice car!

    Some quick feedback as this could easily become a top mod with a bit of polishing:

    1) Opponent sounds are WAY too loud. Use Reiza-style defaults.
    2) Caster is too high, making the steering too heavy as you move off of centre. Set default caster to 5 and then adjust the FFB strength in the Realfeel.ini to whatever is appropriate. Now it feels properly weighted for the first 45 degrees left or right of centre, but then is too heavy by comparison (or relatively).
    3) The AI are insane. Not sure what is missing, but they are unusable.
    4) All other issues seem to just be artifacts of any rF1 mod and may or may not be improved depending on how much effort someone wants to put into it.
    5) To make it look really professional, a transparent background (instead of white) series icon would be lovely :)
    • Like Like x 2
  2. Dann Murillo

    Dann Murillo
    Premium Member

    This is way more fun that I would have thought.
    Very impressive! Thank you for sharing. :):)
  3. Im the original autor of this mod for rFactor 1,im have bad time trying to install AMS in my sim\moding PC,i have installed great in my work PC,a laptop hehe,i go try to rework the physics for AMS standards soon i get better FPS in game,also i only have a shity Sidewinder wheel,so i nned to other ppl make the testes for me whit proper wheels :)
    Is not perfect yes,but i made all my mods from the heart,like i work IRL whit cars :)
    Thanks for your reply and have a good week my friend ;)
    • Like Like x 3
  4. I'm happy to do further testing. Just PM me here.
  5. had a problem: when i choose this car and it appears in the little preview on the left side of the screen the system stutter, the sound too, and i can't choose any track 'cause the system is tooooooo slow !!!
    Same problem with other cars but much much less dramatic !!! Seems like a problem with this type of animation, is there a way to disable it ? when i finally get on the track all flows normally at 40/60 fps ....