1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC Mod cars not working anymore?

Discussion in 'Assetto Corsa' started by Jonty355, Mar 13, 2015.

  1. Has anyone else had any problems in getting their Mod cars to work in AC after the update?

    I went to try out a new steering wheel last night as well as the DLC pack, but when I tried using the Lamborghini Miura Mod it got stuck on the 'loading lamborghini miura' screen and the game window would crash taking me back to the main menu.

    Also, when adding extra cars/tracks, do I put them into the main Assetto Corsa folder or am I supposed to put them in the other folder that's in 'my documents'? I only noticed that folder yesterday.
     
  2. Look in the mods section. A guy already released hot fixes for almost all modded cars.
     
  3. Cheers! Sorry I thought this bit covered all the sections and could see anything or Google didn't bring up anything either.

    Thanks
    Jonty
     
  4. There's also a problem with skin JSON files after 1.1.1 hotfix release (Yes a hotfix that brings AC to version 1.1.1 was released a few hours ago). This fix listed does not fix this issue. Seems they became more picky now on the "ui_skin.json" formatting.

    This thread details on this:
    http://www.racedepartment.com/threads/new-update-to-1-1.102297/
     
  5. On the other subject I mentioned though, do I drop mods in the main AC folder or the one in My Documents?
     
  6. They go in the "content" folder, in whichever subfolder applies ("cars", "tracks", etc.)
     
  7. Yeah but I have 2 content folders I think.
     
  8. It's the one in your main AC path; for me it's c:\Program Files (x86)\Steam\SteamApps\common\assettocorsa\... the "content" that's there.
     
  9. Ok, that's fine. That's where I'd put them.
     
  10. Thanks
     
  11. The fixes worked for most save for the sareni camaro, it will run solo, but not in race. I only have 2 other mod cars the C6 and porsche 997. The sareni will run with originals but not other mod cars, strange.
     
  12. Be careful, if you are using URD content, the DATA file update can screw up recently updated mods that have come out with a newer version. If you get Server mismatch errors you are not running latest ACD file for that mod, or one that mismatches version on server.