• "My mind is always racing." - Justin Bieber
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.
RD GT CHAMPIONSHIP (LIVE)
Click the cross to dismiss this video
Join the conversation by clicking here.

Missing track and car images in menus

Discussion in 'RaceRoom Racing Experience' started by Shovas, Feb 16, 2015.

  1. Shovas

    Shovas
    Premium

    Messages:
    279
    Ratings:
    +62
    I'm missing the track and car images in the menus where you select them before starting a session.

    This has been happening for some time now.

    I have moved R3E from one drive to another using the Steam Mover utility if that matters.
     
  2. Mach

    Mach
    #47 G.R.Webb Sidecar Racer 1962-1972

    Messages:
    159
    Ratings:
    +48
    Hey Shovas, I had the same problem when I first installed Raceroom...I re-installed. Could be co-incidental but it worked. Luckily it was a fresh install anyway and I didn't lose any info.
     
  3. Shovas

    Shovas
    Premium

    Messages:
    279
    Ratings:
    +62
    Darn. That's a big package to reinstall. Thanks, tho
     
  4. Majuh

    Majuh

    Messages:
    413
    Ratings:
    +107
    It should be enough if you just verify the integrity of your game cache in Steam.
     
  5. Shovas

    Shovas
    Premium

    Messages:
    279
    Ratings:
    +62
    Verify didn't work but reinstalling mostly worked.

    I'm still not seeing livery images though.