• "Slow and steady finishes the race. Fast and steady wins the race." - Sean Rogers.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Missing buttons after race/event

Discussion in 'Assetto Corsa' started by Zzyzx, Dec 22, 2015.

  1. Zzyzx

    Zzyzx

    Messages:
    154
    Ratings:
    +13
    So after completing a race or event there are supposed to be three buttons at the bottom of the screen for Quit/Setup/Replay (or something like that). Mine are currently missing and I only have three little dots to show where they should be. They work I just can't see them properly.

    Does anyone know if there is a solution to this?

    Thanks. :cool:
     
  2. Stereo

    Stereo

    Messages:
    2,308
    Ratings:
    +1,280
    You might want to go in Steam and verify the game's cache, the images for those buttons are somewhere in that.
     
  3. Zzyzx

    Zzyzx

    Messages:
    154
    Ratings:
    +13
    OK so I verified the game cache but it didn't make any difference. Those three buttons are still missing. Is there anything else I could try? Those buttons used to be there several months ago and I haven't touched the installation apart from allowing steam to do updates etc.

    Thanks.
     
  4. AlleyViper

    AlleyViper

    Messages:
    204
    Ratings:
    +152
    That happens when Post processing is disabled. Don't know if under current 1.4.3 it's solved, but that's already been reported on the official forums.