• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mini's @ Brands Hatch 07 - Wed February 24th 2010

Discussion in 'RACE 07 Racing Club & Leagues' started by Eric Nelson, Feb 18, 2010.

  1. Eric Nelson

    Eric Nelson

    Messages:
    5,929
    Ratings:
    +53

    [​IMG]


    Servername: RACEDEPARTMENT USMINI
    Class: Mini's

    Track: Brand Hatch 07
    Weather: Dry

    Start Time: 21:00 EST / 18:00 WST / 2:00 GMT (Thursday)
    Practice: 30mins
    Qualification: 30mins
    Warmup: 10mins
    Race: 2x12 laps

    Notes: Click here to read the password and golden rules!

     
  2. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,036
    Ratings:
    +1,895
    Entry list:
    1. Eric Estes
    2. Dennis Phelan
    3. Willie Watt
    4. Eric Nelson
    5. Corey Theman
    6. Timothy Miller
    7. Yves Larose
    8. Jospeh Edgar
    9. Franz Ulrich
    10. Driver
    11. Driver
    12. Driver
    13. Driver
    14. Driver
    15. Driver
    16. Driver
    17. Driver
    18. Driver
    19. Driver
    20. Driver
    21. Driver
    22. Driver
    23. Driver
    24. Driver
     
  3. Eric Estes

    Eric Estes

    Messages:
    1,558
    Ratings:
    +49
    Of course! In please.
     
  4. Dennis Phelan

    Dennis Phelan
    more about staying on track. Premium

    Messages:
    8,287
    Ratings:
    +2,721
    Sign me up.
     
  5. Willie Watt

    Willie Watt

    Messages:
    1,171
    Ratings:
    +45
    yep! yep! yep! yep! yep!
     
  6. Eric Nelson

    Eric Nelson

    Messages:
    5,929
    Ratings:
    +53
    Slot me please!
     
  7. Corey Theman

    Corey Theman

    Messages:
    350
    Ratings:
    +0
    Woo lucky I just checked in - I've been wanting to race for months but weekends were the only days with times I could make. Unfortunately I'm never around on the weekends :( Great to see a N.A. club formed up again, and I get to race again!

    Sign me up - don't beat on me too much, it has been months since I've even fired up RACE :eek:
     
  8. Timothy Miller

    Timothy Miller

    Messages:
    882
    Ratings:
    +4
    Welcome back Corey...Long time no see...Sign me up as well...Mini-Wednesday at Brands? can't pass that up!
     
  9. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,036
    Ratings:
    +1,895
  10. Joseph Edgar

    Joseph Edgar

    Messages:
    97
    Ratings:
    +0
    not raced here in a while, so count me in :)
     
  11. Franz Ulrich

    Franz Ulrich

    Messages:
    49
    Ratings:
    +1
    Sign In.

    Please sign me in. I'll do my best to be there.

    Thanks Keith for the invitation.
     
  12. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,036
    Ratings:
    +1,895
    server is up guy's
     
  13. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,036
    Ratings:
    +1,895
    strange i'm not getting any room when i'm going online, anyone else having the same problem ?
     
  14. Eric Nelson

    Eric Nelson

    Messages:
    5,929
    Ratings:
    +53
    yeah me too Yves
     
  15. Eric Estes

    Eric Estes

    Messages:
    1,558
    Ratings:
    +49
    Apparently last Steam update killed the lobby - no servers listed at all... trying a little of everything...
     
  16. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,036
    Ratings:
    +1,895
    gonna try to restart steam on the server, hang on guy's
     
  17. Eric Nelson

    Eric Nelson

    Messages:
    5,929
    Ratings:
    +53
    Guys I did a reboot of my mcahine which restarts steam and I have lobby full now

    forgot an update from yesterday waiting to be installed


    I am in the server now
     
  18. Yves Larose

    Yves Larose
    Premium

    Messages:
    12,036
    Ratings:
    +1,895
    seems to be working now but it takes time for the lobby to load
     
  19. Franz Ulrich

    Franz Ulrich

    Messages:
    49
    Ratings:
    +1
    I'm having same problem. Lobby is not showing anything. What can I do. Reboot?
     
  20. Corey Theman

    Corey Theman

    Messages:
    350
    Ratings:
    +0
    Yeah I've been trying to get it to work for 30 minutes now - nothing seems to have worked, including rebooting :( Guess I'll have to wait until next week :/