• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Micro pauses & transparent trees (solution)

Discussion in 'rFactor 2' started by Bez, Mar 22, 2014.

  1. Bez

    Bez
    All the gear, no idea...

    Messages:
    695
    Ratings:
    +168
    Ever since i bought rf2 ive been suffering what can only be described as micro pauses/stutters, these have no effect on the actual fps that im getting and no matter what i did i was unable to get nice fluid motion in game. Tonight i finally found the solution, inside the PLR file I changed the line Max Framerate="0.000" to Max Framerate="60" and set vsync in the game to video, previously when i set the vsync to video my fps would fluctuate between 60-61 now they are solid 60 and all the pauses have gone, finally silky smooth. HAPPY DAYZ!

    Another odd thing I was suffering was transparent trees, found a solution to this in an old post on the isi forum, turned off in game AA and all the trees became solid. I can turn the AA on in the nvidia control panel and the trees remain solid so i guess its some anomaly with the in game AA only.

    Not sure if these are well known fixes to known problems as im pretty new to rf2.
     
    • Like Like x 1