1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Megane is not showing up in the modmanager

Discussion in 'rFactor 2' started by Lars Brugman, Jul 30, 2012.

  1. Hi,

    The Renault Megane won't show up in my modmanager. Can anyone help me with this please.
     
  2. Stefan Woudenberg

    Stefan Woudenberg
    Premium Member

    Are they in your packages folder? Can you find them in the Installed\vehicles directory?
     
  3. They are in my packages folder and the mod path is set there too, No nothing in my installed directory
     
  4. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium Member

    I get this problem sometimes after I've installed or removed something. I usually delete the corresponding file in the Manifest folder to fix it (the mod should show up in ModManager afterwards). I do the same if I have problem with VMODs from the lobby (unsuccessful downloads/installs)
     
    • Like Like x 2
  5. Stefan Woudenberg

    Stefan Woudenberg
    Premium Member

    Is your mod manager pointing to the right folder? What if you move the package foler to another location and let the mod manager point to that folder? Can you find the Meganes in the [rFactor2 install folder]\Installed\Vehicles\Meganes2009\1.1 ?? There should be 4 files in there.
     
  6. Thank you that did the trick! :)
     
    • Like Like x 2
  7. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    If deleting the manifest file does not work, look into the RFM folder as well. There is 1 file there as well.

    Best thing to do (I know you have it working, but to get this thread with all the info), is delete any folders from the mod in the installed folder, delete the .rfm and delete the .mft file. Then open the mod manager, and it should be there. That way, you can't get any issues with different versions as well.
     
  8. Pete Bone

    Pete Bone
    Premium Member

    Im having a problem with the Megane's too.

    The Mod Manager won't let me install alot of Mod's because it says i dont have Virtual cmp Meganes2009 v1.1

    I cant find it to download and it is driving me nuts.

    This means i cant join any of the RD races. Anyone else having this issue?
     
  9. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    • Like Like x 1
  10. Pete Bone

    Pete Bone
    Premium Member

    You my friend are an absolute legend, thank you very much!
     
    • Like Like x 1