• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Maserati MC12 GT1 @ Spa-Francorchamps

Discussion in 'Assetto Corsa Setups' started by Mr Deap, May 19, 2017.

  1. Mr Deap

    Mr Deap

    Messages:
    120
    Ratings:
    +50
     

    Attached Files:

    • Like Like x 1
  2. Trezoitao38

    Trezoitao38

    Messages:
    86
    Ratings:
    +29
    I think this setup makes the car easier to drive, more stiff, but slower. This car demand to much of the driver, very unforgiven, any micro mistake and you take some punishment on your lap time. I made a lap 1 second faster just put 2 more psi on front tyres, 1 more on rear tyres, 1 click more for final ratio gears and put 3 less downforce on rear wings, very useful to gain speed on the straights and still enough to do Eau Rouge and Blanchimont full flat. All this changes on default setup.
     
    • Like Like x 2
  3. Mr Deap

    Mr Deap

    Messages:
    120
    Ratings:
    +50
    I'll look into it to make it better while still easy to drive.

    EDIT:
    @Trezoitao38 Thank you for the tip about the downforce. I updated the setup on the first post & you can floor it on eau rouge. Can do sub 2:18.

    Edit: Demonstration 2:17.735
     
    Last edited: May 20, 2017
    • Like Like x 3
  4. TheGiwi

    TheGiwi

    Messages:
    2
    Ratings:
    +0
    How come that you can brake so late? At the first turn my braking point is just after the 150m board. Using your braking point, I would never make the turn...
    Any suggestions?
     
  5. Mr Deap

    Mr Deap

    Messages:
    120
    Ratings:
    +50
    After the update, maybe it have changed. Maybe you have to tap the accelerator while braking which is harder to do to force engine braking. I don't know about AC, but it work in DiRT Rally.
     
  6. TheGiwi

    TheGiwi

    Messages:
    2
    Ratings:
    +0
    Problem solved. It had to do with the conical brake mod for my t3pa pedal set. Can match the brake points now. Thanks for your help though!