1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Map Plugin help

Discussion in 'rFactor' started by Chris Butcher, Feb 7, 2011.

  1. Chris Butcher

    Chris Butcher
    Red Bull Gridsters 2012 Champion

    Hi all, not often I need this kind of help but I'm sure someone can answer.

    It's something I've been scratching my head on for ages. Bascially I can't get the map plugin to run at all. I follow all the installation instructions, but I can't get it to disply in rFactor at all. I tried again recently and all I got was a Direct X error when I tried to run rFactor

    Cheers guys :)
     
  2. d3d9_40 error?
     
  3. Chris Butcher

    Chris Butcher
    Red Bull Gridsters 2012 Champion

    Yes I believe it was, although I don't think this file was related to any other plugins.
     
  4. Kris Vickers

    Kris Vickers
    Hardware Staff

    Alex seems to be having this issues lately too.

    He tried it as part of testing something for me, but encountered DLL problems.

    Very Odd.
     
  5. I occasionall got d3_d940.dll errors - solved by getting that dll and sticking it in the rF directory.
     
  6. Chris Butcher

    Chris Butcher
    Red Bull Gridsters 2012 Champion

    Ok, but even when I don't get that error, the plugin simply does not display! Hardware plugins enabled in game, I can't think what else I may be doing wrong
     
  7. NP 0 turns it on and off by default. Try that? Otherwise mesa stumped.
     
  8. Chris Butcher

    Chris Butcher
    Red Bull Gridsters 2012 Champion

    Yeah tried that. I went through and tripple checked everything, I can't see what I might be doing wrong