1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

low top speed in barcelona

Discussion in 'F1 2011 - The Game' started by Surebrec, Jul 28, 2012.

  1. Surebrec

    Surebrec

    Messages:
    55
    Ratings:
    +0
    I posted this on CM's official forums, but the support section for the game is seemingly non-existant, so I'm going to post it here in the hope for some help.

    I've been struggling setting competitive lap times since playing the game for the first time in ages, and I've been at a loss as to why. after looking at the speed, I have noticed it is considerably lower than it should be. no matter what wing/gear settings I use, I can't get any faster than about 165mph by the end of the main straight. it's that slow, I'm not even hitting the rev limiter in 6th. driving a sauber, the last thing I should expect is for virgin's & HRT's to just glide past effortlessly.

    after doing some checking using the logitech profiler, it seems like the game is only registering 80% of the accelerator & brake inputs. I did a reboot and it temporarily fixed it, but as soon as I start another session, it's back to only using 80%

    is there something in the game that is causing this, or is it a wheel issue?
     
  2. Victor Ivanov

    Victor Ivanov

    Messages:
    3,905
    Ratings:
    +1,518
    I think it's something with your wheel. Try to map the acceleration to the clutch pedal to see if it's gonna be the same.
     
  3. Mr Pibb

    Mr Pibb

    Messages:
    189
    Ratings:
    +102
    That's good advice from Victor. It'll tell you if you have a hardware problem.

    If you do you could try this

    For a free software fix you could try using DXTweak. You can get that here
     
  4. Joel Vischer

    Joel Vischer

    Messages:
    267
    Ratings:
    +17
    My guess is a loose wire, Sometimes it connects sometimes it does but less, It'd also be as good as a software disfunction and therefore, i refer to the link Mr Pibb has given! Good luck ;D

    JV
     
  5. Graham Laing

    Graham Laing
    ........ Mostly harmless Staff

    Messages:
    6,396
    Ratings:
    +2,122
    This happened to me to too with my old Logitech DFGT.

    It was so obvious that something was wrong when I left the pits, it didn't want to fully accelerate. On a long straight people were just flying by me, leaving me in their dust.

    If I remember correctly. I just went to the mapping for the throttle and brake and cleared them, then saved the game (or auto-saved). I closed the game and re-started it, and re-mapped the accelerator and brake back to the correct pedals. Once the new setup was saved, I don't think it happened again.