• "Slow and steady finishes the race. Fast and steady wins the race." - Sean Rogers.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Low FPS Problem

Discussion in 'Racer Physics and Technical' started by FROST John, Jul 20, 2013.

  1. FROST John

    FROST John

    Messages:
    112
    Ratings:
    +10
    While playing with ATI HD3400 Series graphic card it gives 5-6 FPS in Racer CG?What's the reason?

    System specs:
    AMD Dual Core Processor
    2 GB Ram,
    ATI HD3400 Series...

    Cheers,
    John..
     
  2. FROST John

    FROST John

    Messages:
    112
    Ratings:
    +10
    Any ideas?
     
  3. KS95

    KS95
    RACER Moderator

    Messages:
    2,416
    Ratings:
    +196
    I'm going to make two guesses (that are probably right). 1) Racer doesn't like ATI cards. 2) Your computer isn't a great spec, CG Racer needs a bit of power to run well. If you haven't already you could try lowering the graphics settings. Mine are about as low as you can go and I'll get around 20, it depends on car/track too though.
     
  4. FROST John

    FROST John

    Messages:
    112
    Ratings:
    +10
    KS95 I'm driving Fiat Punto on Carlswood.And all of the specs are the lowest specs.I think your first guess is right ;)
     
    • Like Like x 1
  5. Harey

    Harey

    Messages:
    1,370
    Ratings:
    +610
    well last I knew there was an option in the racer.ini for ati cards, normally this is 0, set yours to 1. I don't think the rest are horrible, but depends on what speed your processor is. your ram could stand to be upgraded, since my laptop runs 2 GB, and I feel like its not enough just for normal (non-Racer) work.
     
  6. FROST John

    FROST John

    Messages:
    112
    Ratings:
    +10
    Harey I'll try it ;) Processor speed is about 2.7 GHz