1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lotus Exos 125 S1 @ Mugello

Discussion in 'Assetto Corsa Setups' started by Vincent Buccarello, Mar 11, 2014.

  1. Made me do a 1:24.683 with very hot SuperSofts after S2 with "Le Arrabiate". Try to avoid sliding and be careful when when the Tyres are hot, then you will be able to do a 1:24.2XX with this setup. Have fun.

    Attached Files:

    • Like Like x 4
    • Love Love x 1
  2. thanks
  3. I seriously need more mileage with open-wheel cars... Best I did was a 1:26.xxx with own setup after 30mins or so.

    Really impressive lap @Vincent Buccarello :thumbsup: Your set will help me greatly!
  4. Qazdar Karim

    Qazdar Karim
    Premium Member

    Excellent setup ! i managed to do a 1.24.603 with this ! we need more setups from you vincent ;)

    EDIT : well ,i hold now the WR with this (1.24.184) but i still have few tenths in my pocket ! i managed to do 21.68 on s1 23.19 on S2 and 38.9 on s3 i will try to gather these sector times in one lap ;)
    Last edited: May 12, 2014
  5. Race or Qualli, 1.30:0xx, Softslicks
    a bit of understeer, else quite stable

    Attached Files:

    Last edited: Jul 5, 2014
  6. Race setup, quite stable. 1:26.3xx with low fuel and supersofts.. feedback more than welcome, I'm not very experienced in setup work.

    Attached Files:

  7. Thank you for the setups! Has anyone else noticed that Vincent's and Michael's setups start making a noise the instant you load them that sounds like the car is dragging? This is as soon as you load it and before moving...and its there at all times. This sound isn't present with Georg's and the default setup. Maybe its just me. I've also noticed that the ~60 ride height in v.1.04 is not affected by this car. Is this by design?
    Last edited: Feb 27, 2015
  8. It s since the last update, they changed something serious about the hight and dampening with this car, Same issue in spa.... Try adjustments with rebound dampers, the noise should stop, but setup changes too
  9. Anyone else having or have heard of sound issues with the Lotus exos 125 ? After update 1.1.4 I can hear a continuous rolling wheel/wind sound even when the car is idling at a stop.
  10. Qazdar Karim

    Qazdar Karim
    Premium Member

    It's the suspension travel sound! shows how horrible dampers are set on that car ...
  11. Yeah but it wasn't making that sound at all before some recent updates to Assetto Corsa and it is also making that sound when the car is sitting still on the track on not even moving at idle; or even stalled for that matter.

    It's like the computer thinks it's moving at high speed and it just plays the tire rolling sound all the time. I am wondering if I'm the only one having this problem as I may have to re install the whole game to try and fix; may be a bug in my system ???
  12. Qazdar Karim

    Qazdar Karim
    Premium Member

    just lower front rebound value on dampers section ...it will remove the sound! but the sound issue is just a consequence of bad damping settings on that car!
  13. ...
    Last edited: May 29, 2015
  14. Turning down the rebound reduces the noise but doesn't eliminate it which also obviously throws the handling way off having zero rebound. This sucks because it's effing annoying while driving and gets very loud. even when moving very slowly or even stopped and stalled this sound remains.
    1) Since you are also having the same problem, and 2) This glitch was not present in earlier versions of Assetto Corsa it seems to be something they need to address in a future update.

    Although I am a bit lost as to a conclusion because I asked another person about this problem and they said they have not experienced it.

    Do you personally know of others who are also experiencing this and do you have other modded downloads such as tracks or cars added as I do that may be the cause ?