1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Looking for information on dedicated servers.

Discussion in 'rFactor 2' started by clifdavis, Jan 11, 2012.

  1. Setting up my dedicated server and can see it online but no one can get onto it. Are there special things that need to be done. Sorry I haven't been able to find anything.

    Thanks.
    Clif Davis
    F1Classic
     
  2. rF2 runs off different ports, open up the multiplayer ini to see what ports are needed
     
  3. Yes, I have looked in the multiplayer.ini and opened those ports. Still no joy. thanks.
     
  4. Hmmmm sorry that didnt work, im not sure whats your issue then :(
     
  5. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Do other dedicated servers work? And did you allow the program in your firewall as well?
     
  6. Yes, I can join other servers. And yes, I have Win7 and have checked the firewall and allowed it to the "public" settings.

    Thanks.
    Clif
     
  7. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Sorry, made a mistake in writing the sentence...

    What I ment was if you can HOST other servers :)

    Can you join your own server over Local connection? (tick box left below in multiplayer server list screen).
     
  8. Yes, i can join by clicking the yellow button in the bottom left.
     
  9. OK, i think the problem is solved. Enabled the DMZ someone was able to join. I hope that does the trick. Thanks for your help.
     
  10. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Your welcome. I think you have a double firewall. 1 in the Win7 network (which you checked already), and 1 in the router. I think you need to open the ports up there as well, so you can get the router out of DMZ mode.
     
  11. thanks, I will look more into it...
     
  12. WAN Query Port="10000"
    WAN Join Port="10100"
    LAN Query Port="10000"
    LAN Join Port="10100"

    server is using: 10000, 10100 and 10150.
     
  13. Opening these up worked for me:
    44297
    54297
    54347
    443

    TCP and UDP
     
  14. Thanks guys.