• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Lobby Fix

Discussion in 'GT Legends' started by jamesmatthews, Oct 30, 2010.

  1. jamesmatthews

    jamesmatthews

    Ratings:
    +0
    Hi, what is the lobby fix? why can i not logon has I used too and see the servers?

    Any help appreciated, I am doing the lobby fix now, but have the original servers gone?
     
  2. jamesmatthews

    jamesmatthews

    Ratings:
    +0
    Right it regsiters successfully, but when i try and connect it says cannot connect to server, am i too many years behind, didnt even no the company had gone bust. bah
     
  3. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    Lobby fix is a text file with an URL of the new lobby, you can find it in the Downloads section. But someone recently posted that Altbierbude bought the original lobby server domain name, so it's not needed anymore.

    Where do you get the cannot connect error? Did you enter the correct, Online, key (there are two)?

    I tried to connect now, works fine.
     
  4. Rupe Wilson

    Rupe Wilson
    Senior HistorX club driver Staff Premium

    Messages:
    12,511
    Ratings:
    +5,638
    ive recently got it working no need for the lobby fix but you do need the update to 1.1.0.0 exe and i to registered and had many attemps to conect and had to retype my details in after regestering there was a rumour that you had to type the same user name as your profile and use the same for your password not very sercure but it was only to get onto the server see if it works you can always delete your server details by filling in the register again and where you put in your email type account_delete to delete existing account will look for the post that gave this info



    hope this helps ot look at the post win 7 lots of info in ther
     
  5. jamesmatthews

    jamesmatthews

    Ratings:
    +0
    I see, so my original login details from a yr or so back would not work now, I will try again without lobby fix, and also re register again.

    Thanks
     
  6. Rupe Wilson

    Rupe Wilson
    Senior HistorX club driver Staff Premium

    Messages:
    12,511
    Ratings:
    +5,638
    I was trying to get online today and was haveing problems again, It was all working before and now back to the same problems. Ive changed nothing and havent downloaded anything at all, is this common i looked at the site http://www.altbierbude.de/index.php and it shows the server is up and running . but there are a few post in there forum about not being able to connect today, the lobby was down yesterday, and a question has been asked if in order to use the lobby you have to now have the auto updater installed and be a member on their site, does any body have any info on this please, i can register a new name, and i can connect to look for setting on cars but cant get into lobby...Could somebody check if the problem at my end... with thanks

    Edit...Ok its my fault i just started the game from my logitech profiler for my g25 and that does not let me online, so i exited the game and right clicked with mouse on the glt shortcut on the desktop and ran it as admin and i got straight online. i exited the game and went back to desktop and then doudle clicked with left button on mouse and tried to go online and nothing. so there my problem sorted.. this may help others with problem....