1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Little problem

Discussion in 'rFactor 2' started by Benedict Venturini, Dec 23, 2012.

  1. Benedict Venturini

    Benedict Venturini
    Benedict Venturini

    So when you login to the game.. 'single player', 'Online race' and 'Developer' are meant to light up and becomes clickable.. mine dont. How do i fix this?
     
  2. Benedict Venturini

    Benedict Venturini
    Benedict Venturini

    Dont mind me, solved it

    Incase anyone else has this problem in the future.. you need to reactivate your account

    ktnxbai
     
    • Like Like x 2
  3. Stefan Woudenberg

    Stefan Woudenberg
    Premium Member


    Did you also downloaded all the content from ISI? (Cars, tracks, series)? If you didn't, you won't be able to click anything as there is nothing to play with.
    See the original content here

    Put all the downloaded mods in the "package"folder which is loacted in the rFacor2 data folder.
    Start the game and on the right bottom part open the MOD Manager and in the MOD MAnager right click on the packages and select install. (a good manual can be found here or here ) .
     
    • Like Like x 1
  4. Stefan Woudenberg

    Stefan Woudenberg
    Premium Member

    Problem solved. :thumbsup:
     
  5. Benedict Venturini

    Benedict Venturini
    Benedict Venturini


    haha, no i didnt.. i think ill do that now :) cheers