• Racing is not a matter of life and death. It's much more important than that!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

License Discussion/Issues

Discussion in 'Bob's Track Builder' started by eddieh, Oct 12, 2010.

  1. eddieh

    eddieh

    Messages:
    23
    Ratings:
    +0
    Does anyone know how I can get BTB to work? I've purchased the license and had the program running for a few months, the BTB website says my current license expires 24th November, I've made no changes to my PC and the clock has not been changed yet apparently my license has expired!
    I've re-downloaded the current license to no avail. No emails have been answered regarding this hence posting the question here.
     
    • Beer Beer x 1
  2. RT1971

    RT1971

    Messages:
    96
    Ratings:
    +0
    What operating system are you running ,XP, Vista or 7, have you removed or added any USB devices etc.


    What a pointless response to a question, if you can't help don't answer.
     
  3. Xosé Estrada

    Xosé Estrada
    Premium

    Messages:
    4,288
    Ratings:
    +817
    Most likely "the crack" is what forced the creator of this great tool to stop developing it :(
     
  4. James Capper

    James Capper

    Messages:
    157
    Ratings:
    +2
    I Agree
     
  5. woodn

    woodn

    Messages:
    45
    Ratings:
    +1
    I guess this also stopped him from replying to emails, the BTB forums, BTB facebook?
     
  6. eddieh

    eddieh

    Messages:
    23
    Ratings:
    +0
    Thanks for the replies, the 'crack' issue is why this license issue exists!
    Anyway, I'm running XP Pro and they're have been no changes at all, either on the motherboard or any add-on / USB devices.
     
  7. SuperL98

    SuperL98

    Messages:
    13
    Ratings:
    +0
    Eddieh,

    Find and save your existing HardwareID.txt file someplace safe, than run the HID.exe program again.

    Compare the old (saved) HardwareID.txt file contents to the new generated one, also check the file dates - to be sure a new file was generated.

    Note: The HardwareID.txt file is just a text file and should look something like this “C25A-8273-91E0-1504-D5ED” but with a unique number for your PC.

    If the two file contents are different, either your system has changed somehow, or BTB thinks it has.

    If they are the same, you might have some kind of date issue.
     
  8. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    Messages:
    1,487
    Ratings:
    +93
    He's just lucky his current licence expires in November. We've had cases where they expire in two years or so, and they have to wait that long before they can use BTB again.
     
  9. eddieh

    eddieh

    Messages:
    23
    Ratings:
    +0
    @Superl98, I've checked the HID files and they're the same! I've gone back through the event log on my pc and there's boon no date change at all. So I guess I'm going to have to wait until the end of November.

    Whilst I totally understand someones need to protect their property, if it doesn't work in EVERY case then there's obviously something wrong! I've paid money to purchase a license to use the software, something which I now cannot do at the moment. Bearing in mind aswell, I purchased the license after believing the advertised line of "regular updates"... but that's a whole different story!
     
  10. Carbonate

    Carbonate

    Messages:
    1
    Ratings:
    +0
    I'm having issues too... Had the trial a few months ago, it ran out after the 14 days blah blah blah... I had some spare cash this pay so i decided to bite and buy the full license . Paid the money, ran the HID, got my license file, put it in the folder annd nothing. Still says my trial period is expired and i need a license.

    I'm on Win 7, have no USB storage devices connected (only my G25... which I unplugged and re-ran HID and still had the same number) , no apparent date issues, running both HID and btb set to administrator/XP (the HID generated number didn't change), restarted a bunch, etc. to no avail. Also, i haven't swapped any hardware in the last hour or so since I first ran the HID.exe.

    I used to try to make tracks for GPL, and while all that software was free, anyone that ever edited tracks for GPL knows how absolutely insane it was. Just getting a simple track set up with 10 feet of grass on either side was a real endeavor. Don't even think about trying to add a wall that isn't perpendicular to the track, or daresay elevation changes until you really know what you're up against! This program here is beyond my wildest dreams, even though it's not totally finished yet.

    Apart from one or two lockups during the trial period I didn't have a single issue worth mentioning on Win 7 64 bit.

    What are my options here? I put in for a 4 month license, but what exactly says that in 4 months whatever mysterious problem that is preventing me from using this will suddenly be gone?

    I'm not at the "insane mad crazy" stage yet, but after screwing around with this for a few hours, I'm getting increasingly frustrated. I just dropped $80 bucks on something and it doesn't work, or even acknowledge that I've paid...
     
  11. 433tom

    433tom

    Ratings:
    +0
    Well I just paid for BTB Pro today, ran the HID and it said it generated the "HardwareId.txt" file in my BTB folder, however, "HardwareId.txt" is no where to be found. Hopefully he is answering his emails. I sent him an email today asking for help.

    If anybody has heard of this issue and has any ideas, I would appreciate it.

    Regards,
    Tom
     
  12. RT1971

    RT1971

    Messages:
    96
    Ratings:
    +0
    If your not using XP make sure you run HID in Administrator mode other wise it ends up in your user section.
    It pays to run all of BTB stuff in Admin for Vista and 7.
     
  13. 433tom

    433tom

    Ratings:
    +0
    Thanks, You pointed me in the right direction, but I had to turn off my UAC to get the HID to give me the text document. I have Vista Home Premium. Go figure.

    Tom
     
  14. John Allen

    John Allen

    Messages:
    94
    Ratings:
    +7
    BTB License Problems

    1. How do I install the Lic. in to BTB? Thanks

    2. I had to replace my HD,I baugt BTB EVO and now it has locked me out of the program. How do I get the License back in to it to make it work again? any hrlp will be welcomed... thanks.....
     
  15. Erwin Greven

    Erwin Greven
    Premium

    Messages:
    1,481
    Ratings:
    +255
    put the licence in the btb root folder.
     
  16. martinez

    martinez

    Messages:
    743
    Ratings:
    +14
    You have to wait until your current license expires and then get a new license...
     
  17. John Allen

    John Allen

    Messages:
    94
    Ratings:
    +7
    HA SILLY ME,I was try'ing to licence the wrong version.. Got it up and running now THANKS.....
     
  18. ThreeDays

    ThreeDays

    Messages:
    102
    Ratings:
    +0
    If you had only used one licence you can generate the Hardware ID file again and send for another licence.
     
  19. John Allen

    John Allen

    Messages:
    94
    Ratings:
    +7
    Thought I had it fixed,but I don't. I ran the HID exe again but to no availe. Downloaded the licence to main folder to no avail. I still get a locked system notice. Frustrated......
     
  20. zaxxon

    zaxxon

    Messages:
    292
    Ratings:
    +5
    Keep only one license file on the main folder of BTB. Remove old ones.