1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tracks Le Mans 1.1

Le Mans for GSCEx

  1. Patrick Giranthon submitted a new resource:

    Le Mans 2014 - Le Mans 2014 for GSCEx

    Read more about this resource...
    • Like Like x 6
    • Winner Winner x 1
  2. Nox

    Staff Premium Member

    Was hoping this track would get done, thanks!
  3. Marco Versele

    Marco Versele
    Hhmmm, yes ...

    Long awaited! Thanks a lot! I give it a go now.
  4. We doing a 2 hour Enduro on Saturday 8th on this track. Thank you for this version. The guys are gonna have a blast. All welcome BTW.
  5. Kenny Paton

    Kenny Paton
    Backmarker Champion 2015 & so far this year. Staff Premium Member

    Thanks Patrick. I'm thinking of just updating my status to "Thanks Patrick".;)
    • Haha Haha x 2
  6. Had couple of laps on this. Looks good but I had no working timing. You might want to check start/finish-line.

    edit: Oh, yeah. This is not Le Mans 2014 but 1991 version.
  7. Right. Sim-racing.org presents and used it as 2014 version but it is not.
    But for the moment that is the version we can have...
  8. vlm not interested in official quality conversions?
  9. VLM did not do 2014 version I think.
  10. What cars and time to start? :)
  11. yes indeed but this is a 1991 version too or not? anyway, yetisaj's is the best modern version (but in beta stage) or lemans 2012 by zolee for rF
  12. Apparently yes.

    If you have contacts for these guys, I can ask them for permissions.
  13. I have downloaded this track 4 times. After installing in game, while loading, track "hangs" at the beginning of progress bar. If I press Enter key, I get a CTD. I noticed in the scn file a line MASFile=SkyEuroAltHazy.MAS; I don't have a "SkyEuroAltHazy.MAS" file. Could that be the issue?

    Any help would be greatly appreciated

    Thanks in advance,

  14. Try to do a GSCsync first please
  15. Done - same result
  16. Well, the file needed is in a folder called reizacommon if i remember well. Find it and copy it in the track folder. Should work, even if not normal
  17. Sounds like you might have problem with forlder structure. Is your track folder /Locations/SR_LeMans or is it like /Locations/LeMans2014_GSCEx_V1.1/SR_LeMans?
  18. Found after sync, copied and pasted - CTD still.

    Folder structure - Locations/SR_LeMans
  19. Then the folder structure is right. Mysterious thing.:O_o:
  20. With same error?