• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Kranebitten Conversion fail

Discussion in 'Automobilista' started by vettelsepp, Oct 19, 2017.

  1. vettelsepp

    vettelsepp

    Messages:
    26
    Ratings:
    +6
    Normally it`s easy to do a quick and dirty conversion using rfactortools. These conversions are not perfect but for me it`s OK. I`d love to have the rfactor track Kranebitten in AMS (i love this bumpy Circuit and it must be even better in AMS). But using rfactortools delivers me a "wrong gmt version" message. Anyone here with a solution or a working Track for AMS?
     
  2. Dann Murillo

    Dann Murillo

    Messages:
    493
    Ratings:
    +255
    I can fix it. Send me the link to the download the track.
    If I got a "wrong gmt version" message I would try to run it through the tool again. ;)
     
  3. Dethrone1427

    Dethrone1427

    Messages:
    398
    Ratings:
    +77
    Be careful not to remove the mountains. I did a quick convert for AMS, obviously altered the scn file, got the AMS sites etc, but i lost the background mountains. It's on my to do list to correct as I'm sure it's not a hard fix.
     
    • Like Like x 1
  4. Dann Murillo

    Dann Murillo

    Messages:
    493
    Ratings:
    +255
    Yep yep, I have some tricks to get it all right. ;)
    I have it looking like this:
    [​IMG]
     
    Last edited: Oct 19, 2017
  5. Dann Murillo

    Dann Murillo

    Messages:
    493
    Ratings:
    +255
    Ahh but now I see I have RF1 skies....hmm OK. More work to do.
    [​IMG]
     
  6. vettelsepp

    vettelsepp

    Messages:
    26
    Ratings:
    +6

    Hey, you are the man! Running the tool twice was the key, feels very good in AMS, bumpy like hell;)
    [​IMG]
     
    Last edited: Oct 19, 2017
    • Haha Haha x 1
  7. Dann Murillo

    Dann Murillo

    Messages:
    493
    Ratings:
    +255
    Haha well it took a heck of a lot more effort than that for me but I now have it working with the mountains and proper AMS skies.
    [​IMG]
     
    • Like Like x 2
  8. Lorencini

    Lorencini

    Messages:
    218
    Ratings:
    +306
    @Dann Murillo, Is there a chance to share this nice track with us? The landscape looks amazing, even better with AMS sky.
    Thanks!
     
  9. Dann Murillo

    Dann Murillo

    Messages:
    493
    Ratings:
    +255
    I have hundreds of tracks ported to AMS like this one. The problem is that it does not have all the proper AMS updates so many people here are not impressed. Also I have not gone through the process of requesting original authors permissions so I pretty much keep them to myself and my online league. However, if you or anyone would like access to this or anything else that I have brought to AMS I would be happy to help "off the record". ;)
     
    • Like Like x 2
    • Love Love x 1
  10. Gasper Zupan

    Gasper Zupan
    Premium

    Messages:
    158
    Ratings:
    +73
    Dann you are some sort of Robin Hood for Automobilista fans:D. Thank you :thumbsup:
     
    • Haha Haha x 2
    • Agree Agree x 1
  11. Marc Collins

    Marc Collins

    Messages:
    546
    Ratings:
    +158
    Interesting....I only see mountains in profile....plain grey. No detail as in pics above. AMD and SweetFX here. No big deal, just thought you might want to know.
     
  12. Dann Murillo

    Dann Murillo

    Messages:
    493
    Ratings:
    +255
  13. vettelsepp

    vettelsepp

    Messages:
    26
    Ratings:
    +6
    My sweetfx was disabled and the mountains are like in the picture above (Post #6).
     
    • Like Like x 1
  14. Dethrone1427

    Dethrone1427

    Messages:
    398
    Ratings:
    +77
    Orrrr try some of those skies I made :)
     
  15. Dethrone1427

    Dethrone1427

    Messages:
    398
    Ratings:
    +77
    Sorry! Just read the whole thread, you fixed it!!
     
  16. Marc Collins

    Marc Collins

    Messages:
    546
    Ratings:
    +158
    So I tried disabling my SweetFX and it unfortunately made no difference. Mountains are still just blank grey profiles. ??? Is it an AMD thing?
     
  17. vettelsepp

    vettelsepp

    Messages:
    26
    Ratings:
    +6
    I´m using Nvidia now, but in the past i used AMD and i never had issues based on manufacturer of the graphiccard. I think there is another problem. DirectX or driver setting or ingame graphic Track detail, maybe.
     
  18. Dann Murillo

    Dann Murillo

    Messages:
    493
    Ratings:
    +255
    Marc, I'll recheck the upload to make sure I did that right. I use Nvidia also so not sure if this is an AMD thing.
     
  19. Marc Collins

    Marc Collins

    Messages:
    546
    Ratings:
    +158
    Me neither! As far as I know, I have been seeing all graphics as intended, but there may have been some older converted tracks where I just assumed it was a really crappy source and things were hazy or blank? I can't say for sure. I am always curious, though, whether it's flickering textures, blown-out whites, or any other anomaly as to what is causing it? These tracks are a lot harder to perfect than most people imagine!

    BTW, I always have all graphics settings maxed-out, so that shouldn't be a variable.
     
  20. Dann Murillo

    Dann Murillo

    Messages:
    493
    Ratings:
    +255
    Not sure then Marc. I checked the upload and my track looks like this.

    [​IMG]