• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

Keep losing connection during multiplayer races

Discussion in 'Automobilista' started by bartolaf, Jul 5, 2016.

  1. bartolaf

    bartolaf
    Premium

    Messages:
    165
    Ratings:
    +40
    I'm coping with some connection problems. I lose my connection after 1 or 2 laps in the race. I do not see the starting lights and i'm in place 1 for a couple of seconds on the leaderboard. After a minute or two i lose the connection. No graphical issue i guess. Have the graphics options on the lowest possible but problem keeps frustrating me. Anyone?
     
  2. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,886
    Ratings:
    +16,118
    Didn't someone mention on Teamspeak the other day it's most likely a router problem you are having?

    Guess it was @Frank mentioning it.
     
  3. Frank

    Frank
    Administrator Staff Premium

    Messages:
    3,165
    Ratings:
    +884
    As far as I am concerned, having listened to your previous comments on TS as well, this is a router / ISP issue. What ISP do you have and what kind of router / modem (or combination of both) do you use?
     
  4. bartolaf

    bartolaf
    Premium

    Messages:
    165
    Ratings:
    +40
    I'm using a KPN Experia Box v10 (ZXHN H369AKPN). I bought a new router (asus rt-ac68u) but my provider refuses to put the experia box in to bidge mode. Some sugestions?
     
  5. Frank

    Frank
    Administrator Staff Premium

    Messages:
    3,165
    Ratings:
    +884
    As good alternative you could switch to a new modem like the DrayTek 2132. This is a proper modem router that won't have any issues, if it is indeed router related.

    You can still place a router behind the Experiabox and use it as a DMZ host, this should already work fine. KPN had a good guide on their website on how to do that.
     
    Last edited: Jul 6, 2016