1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC Just got 2 new 29 290 Tri X Oc

Discussion in 'Assetto Corsa' started by William Moody, May 2, 2014.

  1. Hi guys am looking for some help as the above says i just installed 2 of these cards first time i have had ATI/Amd cards and 2 cards at the same time.
    Now i thought i get this installed play this game max settings and get nice fps, but instead i get 23 to 30 fps which cant be righ, now i have not got any ideas on what it could be other games are fine but not this one.
     
  2. Damien Wintz

    Damien Wintz
    Premium Member

    Assetto Corsa does not support crossfire, and is overall better optimized for Nvidia graphics cards
     
  3. Leemstradamus

    Leemstradamus
    Mid pack attack!

    This may be true. I haven't seen anything official staying it. There may be a way to get it to work though. I remember something about re banning the .exe to something to the effect of AF-FRIENDLY our something like that.
     
  4. Ricoow

    Ricoow
    420 Premium Member

    Short side note, but what happens if you have only 1 card active? Because I seem to have way more FPS with a 280X
     
  5. Sometimes that works but often it can cause flickering or a strobing like effect.
     
    • Beer Beer x 1
  6. Just for the Hell of it, in the AC graphics menu, what are your shadows set to? There's a well known bug with the shadows using Nvidia SLI, if they aren't set to high, then two cards in SLI drop the framerate to 25-30fps, but as soon as you set shadows to high, both cards work perfectly. I'm just curious if the same bug exists for AMD Crossfire or if the Crossfire profile doesn't work at all.
     
    • Agree Agree x 1
  7. I have every setting to the max mate maybe i`ll try that i did see someone on utube with 2x 7950 getting 140+ in cf i go try that just now.
     
  8. Are you using the latest 14.4 drivers and have Crossfire enabled and reboot after you enabled it?
     
  9. it took it yo 130 fps,
     
    • Like Like x 1
  10. Leemstradamus

    Leemstradamus
    Mid pack attack!

    We're the first drivers you used the ones that came with the disc?
     
  11. William, can you please share what fixed the issue to help others that may have this problem?
     
    • Agree Agree x 1
  12. It was the shadows i just put them down 2 notches thats all i done yes am using 14.4 drivers i never use the ones that come with any graphics card.
    It aint 100% yet but way more than 30 fps :p
     
    • Like Like x 1
  13. Frank

    Frank
    Administrator Staff Premium Member

    Where is our Titan guy for his opinion?

    OT: The game is not done, and optimizations for crossfire/sli and video settings overall are usually done in the last builds before a final release.
     
  14. Pedro? :D

    Three video cards never scale as well as two. I am using two GTX 780's in SLI and they work just fine in AC other than the shadow bug. If I use the high setting it works fine, but if I use medium, it cripples my framerates.
     
    • Agree Agree x 1