1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

It's me or loadtimes have improved GREATLY?

Discussion in 'RaceRoom Racing Experience' started by Óscar Melero, Dec 30, 2014.

  1. Only 11 seconds to load DTM2014 Audi test drive!:confused:
    Practice mode in ADAC 2014 is still about 45 seconds tho.

    Is Sector3 applying loadtime improvements? If so they're tracing a good path to follow. 1 entire minute for a race is not something we want to see/wait for a game in 2014/15 imo.
  2. Brandon Wright

    Brandon Wright
    I'm just here for the snacks

    I hope so! My load times take ages. I usually get up, go do a couple chores, walk the dog, have a smoke, maybe a short nap, then get back in the rig just in time for the race to load up.
    • Haha Haha x 4
    • Agree Agree x 1
  3. Hahahahaha! No srsly, try load DTM 2014 Audi testdrive from store to see if it's only me or everyone. Post when you can to response. (Official loadtime improvement thread?)
  4. I find it varies sometimes really fast others really slow, but my son's pc is always slow and he's got a better setup than me :-o
  5. 247


    loading times have effectively improved for some races...for example single races at Monza seems to load much faster...other ones are slow as ever...
  6. Shannon Flynn

    Shannon Flynn
    VirtualHillClimb.com Premium Member


    but, uhhhh, I got a new processor and motherboard and screaming fast hard drives. So it's probably that.
    • Like Like x 2
  7. James Cook

    James Cook
    Marcas fan

    I moved my R3E install to an SSD many months ago and load times are still as slow as ever.
    • Agree Agree x 1
  8. Nope...My newborn son, who I`d just welcomed into the world when I clicked "Go Race", has now started at University. I expect him to have qualified as a doctor by the time I`ve managed to exit the game...;):laugh:
    • Haha Haha x 5
    • Like Like x 1
  9. Have the feeling it takes longer after the update but I mainly did MP races and it seems to be connected to my low internet bandwidth. I could reduce loadtime a lot by switching off track details. ..like half time of the loadtime before. Since the update it takes much longer. But I also couldn't join once a 92 race at Zolder due the high ping. On the other side I often think it's a well defined break not to dehydrate or do some other stuff between the races as it became very hard to quit MP sessions since dtm92 is out.
  10. For me at least every [ADAC 2014/DTM 2013/Online] race is taking half the time it used to be...
  11. From my understanding it's a server side issue.
    We can even use quantum computers... but if the response with the server is slow...we'll get a quantumly slow loading time!
    • Like Like x 1
  12. James Cook

    James Cook
    Marcas fan

    Hopefully some optimisation can be achieved there. Load times aren't completely terrible but you know things can be better.
    • Agree Agree x 2
  13. Well. I remember to wait 1 and a half minute when I bought DTM-E 2013 and now loadtime is 23 sec. Loadtimes have improved surely.
  14. They haven't really patched anything so I don't see how anything is different.
  15. Probably server responsiveness has been improved. Loading times look faster to me as well
  16. Still slow here down under.....2-3 minutes.
  17. Seems random for me....some days/hours faster some not, but certainly no different than when they first patched this build...but that is just my experience.

    I just can't wait for a patch to fix all the problems cropped up from this update.
    • Agree Agree x 1
  18. 25 seconds (maximum) to load DTM 2014/ADAC 2014.
    Fullscreen ON
    vSync OFF
    Track Quality MEDIUM
    Car Quality HIGH
    Particles Quality LOW
    Bloom Effect ON
    Light Effect ON
    Antialiasing 2x

    If any other setting is not on this list it's because I set it at its LOWEST value or OFF.