• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Issues with FFB oscillation and brake sensitivity

Discussion in 'Assetto Corsa' started by Sebastian Rischmann, Aug 23, 2017.

  1. Sebastian Rischmann

    Sebastian Rischmann

    Messages:
    5
    Ratings:
    +2
    Hi!

    I'm new to Assetto Corsa, but not sim racing in general.

    Before i start explaining the issues, let me just say that I have searched the forums and google for solutions, but nothing has worked. This is kind of a last resort before I give up on the game.

    When playing Assetto Corsa, my ffb oscillates quite violently when driving straight. It shakes and wobbles and I'm having to hold a firm grip on the wheel for the car to not start turning. It happens with every car I've tried, but it gets worse with speed, so it is more of an issue with fast cars (i.e LMP cars, which are my favourites).

    I've tried setting minimum force to 0 % and max, I've tried setting road, kerb and slip effect to 0 %, I've tried lowering the gain, I've activated "gyro" in the .ini file and I've tried LUT. LUT made the ffb feel alot better in the corners, but it still oscillates on the straights like before.

    Is there some magic setting to make it go away? How did you overcome this issue?

    Another issue I'm experimenting is with the brakes locking up and lack of brake pressure "feel". When driving a LMP car down the mulsanne straight at La Sarthe, I can only apply ~50 % brake pressure before locking up. There is very little sensation in the ffb that the wheels are about to lock up (I'm using a t300), making trail braking almost impossible. I'm having to remember my brake inputs to avoid locking up, and I don't have to do that in any of the other sims I play, at least not to the same extent. I must be doing something wrong with the settings, beacouse it really feels strange and wrong. I'm using the t3pa pedals whit the conical mod set fairly close to the pedal arm, so there is not alot of travel. Gamma is set to 1.0.

    Appreciate any help on the matter. Like I said above, I'm close to giving up.
     
    Last edited: Aug 23, 2017
  2. Michael Hornbuckle

    Michael Hornbuckle

    Messages:
    2,711
    Ratings:
    +2,425
    Gamma set to 1.0 is for load cell brakes; 2.7 should be closer to what you need for your pedals.

    Here are my T300 settings: (which have been posted many times in these forums, shouldn't be hard to find..but whatever)
    FFB settings with GYRO enabled:
    IMPORTANT: go to :\Program Files (x86)\Steam\steamapps\common\assettocorsa\system\cfg and open the Assetto Corsa INI using Notepad.

    Go to the [FF_EXPERIMENTAL] section and set ENABLE_ GYRO=1 and set DAMPER_MIN_LEVEL=0.01 and save. Should look like this:
    [FF_EXPERIMENTAL]
    ENABLE_GYRO=1
    DAMPER_MIN_LEVEL=0.01
    DAMPER_GAIN=1.0

    IMPORTANT: go to :\Documents\Assetto Corsa\cfg and open the ff_post_process INI using Notepad and make sure that it looks like this:
    [HEADER]
    VERSION=1
    TYPE=LUT (can be LUT or GAMMA, makes no difference as long as ENABLED=0)
    ENABLED=0

    [GAMMA]
    VALUE=0.5

    [LUT]
    CURVE=doesn't_matter.lut
    ----------------------------
    In the Thrustmaster control panel:
    Overall Strength: 90%
    Constant: 100%
    Periodic: 100%
    Spring: 0%
    Damper: 100%
    Auto-center: By the game
    --------------------
    In game:
    Gain: 80%
    Filter: 0%
    Min force: 6%
    Kerb: 0%
    Road: 0%
    Slip: 0%
    Understeer: UNCHECKED
     
  3. rocafella1978

    rocafella1978
    Premium

    Messages:
    595
    Ratings:
    +98
    what wheel are you on?
     
  4. Michael Hornbuckle

    Michael Hornbuckle

    Messages:
    2,711
    Ratings:
    +2,425
    T300

    I have 2000+ hours in AC with it and those are the settings I use.
     
    Last edited: Aug 23, 2017
  5. kunos

    kunos
    Kunos Simulazioni Premium

    Messages:
    206
    Ratings:
    +801
    you talk about locking up frequently.. are you perhaps simply experiencing flat spots?
    Try a couple of laps with ABS on and see if the shakyshake goes away... if it does then you are flat spotting your tyres when you lock them.. don't do it.
     
  6. Sebastian Rischmann

    Sebastian Rischmann

    Messages:
    5
    Ratings:
    +2
    Thanks for the responses, guys! I've done a lot more testing with different cars and tracks and I'm happy to say that the issues I had are now mostly gone. I backed up the conical mod on my t3pa brake pedal and re calibrated, and it is now much more predictable. I'm still locking up with old cars that don't have ABS, but that's probably my fault. The "shakiness" on the straights seems to be specific to a few cars, all of them are mod cars (like the Toyota GT one, which is the worst). I figure the mod cars are poorly optimized and that what's causing the issues. I'm using @Michael Hornbuckle settings, and they are great overall. I tried your settings earlier, before i started the thread, but when I tested them yesterday with the "poorly optimized cars" was I still having issues, so I discarded them and continued experimenting. I'm now discarding the cars instead :thumbsup:

    Thanks again!:)
     
    • Like Like x 2
  7. Brandon Wright

    Brandon Wright
    I may not be fast, but I'm wide! Premium

    Messages:
    3,978
    Ratings:
    +1,621
    What if we don't want the shakyshake to go away? I mean, I really can't get enough of this...

    [​IMG]
     
    • Haha Haha x 2
  8. Fat-Alfie

    Fat-Alfie
    David Pemberton Premium

    Messages:
    657
    Ratings:
    +1,298
    Woa-ohh, my tips don't lie...