• Little Aussie Racing Cars: For when three-wide around a hairpin isn't quite close enough.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Is there a problem with uploading pictures?

Discussion in 'Site Feedback & Support' started by Keith Windsor, Feb 24, 2013.

  1. Keith Windsor

    Keith Windsor

    Messages:
    1,714
    Ratings:
    +536
    Hi,
    I know you've had problems with the site, but just in case it has not been reported, I am getting a constant error trying to upload a screenshot to the GSC screenshots thread (a jpg less than 250k so I am not sure what is wrong) .

    Cheers :)
     
  2. Senad Subasic

    Senad Subasic

    Messages:
    8,711
    Ratings:
    +1,901
    No clue about the issue, I never try to upload pictures directly to a forum. Why not use a dedicated service for image hosting, like imgur.com or something.
     
  3. Keith Windsor

    Keith Windsor

    Messages:
    1,714
    Ratings:
    +536
    Yes thats no problem, I can do that, I just thought I should report it, it was working ok a few days ago, but now it is not :)
     
  4. Stefan Mizzi

    Stefan Mizzi

    Messages:
    1,439
    Ratings:
    +764
    This in fact has been very annoying. I constantly get the error below. And the images are according to the site requirements.

    PS: Didn't even let me upload this one LOL

    [​IMG]
     
  5. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,592
    Ratings:
    +15,952
    Its a bug I think.
     
  6. Stefan Mizzi

    Stefan Mizzi

    Messages:
    1,439
    Ratings:
    +764
    Thanks Bram.
     
  7. Bram

    Bram
    #27 | Roaring Pipes Maniacs Staff Premium

    Messages:
    41,592
    Ratings:
    +15,952
    Should be fixed now (temp fix at least)