1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installing rFactor 2 Build 660 Error

Discussion in 'Formula SimRacing' started by James Sadler, Apr 15, 2014.

  1. James Sadler

    James Sadler
    GhostSpeed Racing Manager Premium Member

    Hi everyone,

    I have downloaded the new build of rFactor 2 but when I come to install the build I have an error saying MSVCP110.dll is missing from your computer. Does anybody know how to fix this?
     
  2. not tried yet is server up to date check the isi forums

    from isi forums
    Sry, I installed vcredist_x64.exe and vcredist_x86.exe and now it works.
     
  3. James Sadler

    James Sadler
    GhostSpeed Racing Manager Premium Member

    Yes I have tried that Chris but I haven't had any luck.
     
    • Agree Agree x 1
  4. Search the file on google, click first click it appears and click download without managers.

    Its a website that provides all .dll .

    I would sent you direct link but im at the phone :/
     
  5. James Sadler

    James Sadler
    GhostSpeed Racing Manager Premium Member

  6. Beware that many websites provide fake/virus dll's. Better if someone here uploads it and everyone can download. I'm on Windows 8 and haven't had any issue with build 660.
     
  7. Fyi, I always install a new build by downloading the light build exe and installing over the old. The autoupdater has every second build some sort of issues, can't bother with that.
     
  8. Will tell you tomorrow morning with laptop, now I cant say
     
  9. James Sadler

    James Sadler
    GhostSpeed Racing Manager Premium Member

    Ok Carlos thank you for this. Really appreciate it.
     
  10. Kris Cobb

    Kris Cobb
    Avid Chronic Racing | Team Principal

    I get a missing LIBMYSQL.DLL. Game works as far as I can tell.

    This was after doing a fresh install after I got the same error as the op.
     
  11. I used the update in the launcher and everything worked fine.
     
  12. After 660 the trackmap plug started to blink every second and it's really annoying. Anyone got this issue too?
     
  13. Try to press ''CTRL+F''
     
  14. Same error as james
     
    • Like Like x 1
  15. I installed a lite 660 build. rF2 crashed switching track, but that's all at the moment; it seems quite ok.

    I have Windows 7 64 bit