1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Input Lag ?

Discussion in 'F1 2013 - The Game' started by William Moody, Oct 29, 2013.

  1. Hi i have today just started playing f1 again but for some reason no matter what setttings i use am getting input lag from my steering wheel my system is i7-3770K @ 4.6 GHz | 16gb Geil EVO 2133 MHz RAM | KFA2 GTX 780x 2.
    Every other racing game i play is perfect but not this game, my wheel is csw with the f1 rim i move the wheel then there is a delay till is shows on screen.
    I have tried v snyc on/off no joy i have 3xscreens 144hz i have even tried only one montior and one graphics card and still the same reinstalled the game i dont use no mods am out of ideas.
  2. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    This can happen if you have not selected the the Override input device to 'Steering Wheel' in the driving controls window.

  3. Ye i have done mate, its like there is a deadzone but i dont have any set up in settings.
  4. Graham Laing

    Graham Laing
    ...... mostly harmless Staff

    Sounds like you tried everything I would try. We have similar systems, but different wheels and graphics cards.

    I run this on 1xHD7970 and Crossfire auto disables, as there is no CF profile for F1 2013 yet (it's in the next beta). I use a G27 wheel.

    Same CPU and Geil 1600 RAM ......

    At the moment I can't think of anything else I would do, especially if the wheel is working normally in other games.

    The only thing I would try, for the hell of it, is force the game to read the wheel's actionmap file again, just to ensure that the internal copy of the file isn't corrupted, it kind of caches the wheel settings.

    In this case I would start with the keyboard, pressing the enter key when asked for the start button. Load up the game, go to the steering settings, select the keyboard as the controller, then go back and re-select your wheel. This should force the wheel's actionmap file to be re-read by the game.

    I am clutching at straws here - You will have to re-map any keys/buttons you may have changed. Also whilst you are there, remap the steering. Select the steering left/right, hit enter, turn your wheel to re-map the axis

    That's about it ..... :)

    EDIT: Try plugging it in to a different USB port ..... especially an empty one, rather than some sort of hub extension.
    Last edited: Oct 29, 2013