• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

index-parameters invalid

Discussion in 'Bob's Track Builder' started by looneycooney, Sep 13, 2009.

  1. looneycooney

    looneycooney

    Messages:
    52
    Ratings:
    +0
    Hey all !
    I'm totally new to this trackbuilding tool and was just playing with it.
    I'm hoping to export a track i've build with the demo...but the export tool doesn't work ..
    I try to export as a rfactor-model , but it keeps telling me :
    'Can't export because index was out of range .must be non-negative and less than the size of the collection parameter name : index' '

    Is this due to it being a demo or is it a plugin i'm missing?!
    I'm sure i'll buy the program , as soon as i find a way to pay...

    Wkr
     
  2. Eric Tozer

    Eric Tozer

    Messages:
    301
    Ratings:
    +1
    If BTB is running I don't think you are missing anything.
    Try just making a really basic track & see if that exports.

    Maybe also try going to the "Edit Start Finish Positions" & click Clear all & Append your track again.
     
  3. looneycooney

    looneycooney

    Messages:
    52
    Ratings:
    +0
    yup that did it for me..i put on the startgrid and pitpositions , tried again and now it works :)
    Even with a basic one now..don't know what caused it, but it's solved so.. Tnx!

    Wkr :jump: