• "Slow and steady finishes the race. Fast and steady wins the race." - Sean Rogers.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

in-game steering latency...

Discussion in 'RaceRoom Racing Experience' started by Mike85, Jun 13, 2015.

  1. Mike85

    Mike85

    Messages:
    415
    Ratings:
    +91
    Hi there!

    I'm experiencing in-game steering wheel latency with my g27.

    I know I can turn off V-sync and it goes away immediately, but then i have screen tearing and not perfectly smooth perforamace.. what can you suggest me to do?

    my system specs:

    i7 3770k
    16gb ram
    nvidia GTX 780 Ti (latest drivers)
     
  2. MikeJenkins

    MikeJenkins

    Messages:
    10
    Ratings:
    +3
    I don't know if this would make a difference but try disabling vsync in-game but enabling it in the nvidia control panel. That's how I have things set up for all games and I don't notice any latency (that doesn't mean it's not there, just that I don't notice it).
     
    • Like Like x 1
  3. jimortality

    jimortality
    Premium

    Messages:
    3,441
    Ratings:
    +906
    Daft question coming in lol but I don't understand input lag and I don't notice any difference when steering. I turn the wheel and the car turns.
     
    • Agree Agree x 1
  4. Mike85

    Mike85

    Messages:
    415
    Ratings:
    +91
    indeed there is a very small amount of latency.. but i love playing sims with absouetly zero latency!
    the car is even more responsive, almost like in real life!

     
  5. Mike85

    Mike85

    Messages:
    415
    Ratings:
    +91
    if you want to check the amount of latency in your sm, try to rotate your steering wheel from left to right very quickly and continuously and at the same time look at the in-game virtual wheel rotation. You will find out your latency levels! in rfactor 2 and assetto corsa I have zero latency
     
  6. Mike85

    Mike85

    Messages:
    415
    Ratings:
    +91
    in R3E it doesn't work for me :( however it works with rf2 and AC
     
  7. ZethGAF

    ZethGAF

    Messages:
    406
    Ratings:
    +97
    Turn off Vsync and cap framerate to 60/120 etc with RivaTuner/Afterburner - works for me.
     
    • Winner Winner x 1
  8. Mike85

    Mike85

    Messages:
    415
    Ratings:
    +91
    will try! :)
     
  9. Mike85

    Mike85

    Messages:
    415
    Ratings:
    +91
    it works! thanx a lot!!!!!!!!!!!!!! but some screen tearing is still visible...
     
  10. jimortality

    jimortality
    Premium

    Messages:
    3,441
    Ratings:
    +906
    I don't use the virtual wheel so as I say, I turn the wheel and the car turns where I want it to go
     
    • Agree Agree x 2
  11. Mike85

    Mike85

    Messages:
    415
    Ratings:
    +91
    maybe you are right.. we are used to create problems where they don't exist at all .....
     
  12. jimortality

    jimortality
    Premium

    Messages:
    3,441
    Ratings:
    +906
    Lol well as I've found with pc gaming, people start the game then spend the first month looking for all the faults then, they start to play the game lol
     
    • Agree Agree x 2
    • Like Like x 1
  13. Mike85

    Mike85

    Messages:
    415
    Ratings:
    +91
    you definitely got the point! :)
     
  14. Piet Dekimpe

    Piet Dekimpe

    Messages:
    694
    Ratings:
    +55
    does -fpscap60 in launch option steam also works for R3R? it works OK for project cars