1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC in game screen

Discussion in 'Assetto Corsa' started by Rob Carver, Dec 28, 2014.

  1. Hi guys

    Forgive me for the stupid question but im new to AC - absolutely loving it so far apart from one thing.

    Ive turned up all of the settings (at least i think i have lol) and everything seems to run fine but when i go on the track some of the screen is cut off. The positions for example at the bottom of the screen are half cut off as well as the sides and also the top of the screen - i can see when someone leaves the game but there is more writing above this that i cant see.

    Any ideas?
  2. Please post some screenshots to better illustrate your issue - in the game (pitbox/drive) and your video settings.
    What is your monitor resolution?
  3. Im not in the house at the moment but i will when i get in.

    Sorry but what do you mean by video settings?

    Im using my tv linked to my pc via hdmi cable
  4. From what you are saying it sounds to me like you have some kind of "zoom-mode" active on your tv.
  5. rps20141228_201905.jpg
    • Like Like x 1
  6. Sorry this was the best pic i could upload due to having to resize to allow the upload.

    You see how the left handset side seems cut off? This is the case both horizontally as well as vertically
  7. Yes, I see that, it does look odd.
    Have you tried different ingame resolutions already?
  8. I have tried a few goerg yes...the one that its set to at the moment is the furthest option down...maybe i should try them all and see if one fits
  9. Looks like an overscan setting. AMD or nVidia?
  10. Nvidia
  11. Worth a try, scaling or size adjustment:
  12. Hi Rob

    Does this happen in other games as well?
    I used to have one of the first Samsung 46" 1080p TV's when they came out (2007) and this TV had very similair Overscan problem in all my games just like the picture you posted. Hopefully your TV can adjust the overscan settings to fit the screen. Mine back then couldn't.. Hope this helps
    Last edited by a moderator: Dec 29, 2014
  13. IRobot

    Premium Member

    Yeh, ideally you want to put your TV into 1:1 pixel mapping mode. Different brands call it by different names such as PC mode, Game mode, Just Scan etc. These modes will give you no overscan. Then set AC to use the native resolution of the TV i.e 1920 x 1080 if it's a 1080p TV.

    If it's a really old TV without such a mode, you'll have to make the adjustment in the drivers as mentioned above.
  14. The same thing happened to me, check to make sure that the resolution is at the correct HZ. Changing it back to the correct refersh rate for my monitor fixed the problem for me.
  15. What resolution setting are you running the game in? ie 1920x1080@60Hz
  16. Yes, the scaling solution like William suggested is likely to work.
  17. Thanks for all of the help guys...im at work at the moment so i will try what has been suggested and let you know

    I will also take a screenshot of the settings im using at the moment
  18. All sorted ladies/gents - had to change my TV setting to 'original'. Thanks for the help
  19. Brandon Wright

    Brandon Wright
    I'm just here for the snacks

    I have a similar problem, my right side TV displays a little bit larger than the other two so some things don't line up right. I've tried using the scaling option you posted, but once I activate Surround it switches the reduced display to the center screen. I've tried everything I can think of but it always ends up shrinking the center screen after I activate Surround. Drives me nuts but I just have to live with it.