1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

in game data missing

Discussion in 'rFactor 2' started by Daniel Bida, Aug 8, 2014.

  1. hey guys

    im using the T500RS + Roso steering wheel and i have strange problem
    since they interduce the new 798 build the game stopped send my wheel the onboard data. ( speed , gear , times) on the roso wheel itself.
    ofc in other sims like AC and Iracing everything works fine. so something is wrong only here.

    what should i do ? re- install rFactor ?

    thanks
     
  2. Frederic Schornstein

    Frederic Schornstein
    TXL Racing Premium Member

    Do you use a plugin for doing that? If that is the case, you have to find out, if the plugin is 32-Bit or 64-Bit and then go into the Bin32 or Bin64 directory depending on the plugin and then put it into the plugin folder.
    rFactor2 is running in 64Bit by default. If you only have a 32Bit plugin you need to change it to 32Bit in the rFactor2 launcher on the "options" tab.

    Do you use some piece of software for the Display like Fanaleds or SLIMaxManger?
     
  3. Im using SLIMAXManager for the display.
    i think plugin is 64 bit as slimax write its like this .
    before lanuching the game this slimaxmanger recognize im in the sim
    so its something to play with the settings i believe
     
  4. Frederic Schornstein

    Frederic Schornstein
    TXL Racing Premium Member

    You have to install the 64Bit Brigde/Plugin from SLIMaxManager. It might recognize that the game is starting, but if you haven't chaned anything just updated you will be running in 64Bit with the 32Bit SLiMaxManager Plugin. I had to update it as well when I tried 64Bit.
    So it is correct, that it is not working at the moment, but it is a quick fix. Just install the 64-Bit Bridge from SLiMaxManager ;)
     
  5. slimax manager shows that bridge is found and installed already
    so im a bit confused
     
  6. Frederic Schornstein

    Frederic Schornstein
    TXL Racing Premium Member

    There are two bridges in SliMax Manager one is for 32Bit and one is for 64Bit. You need the 64Bit Bridge unless you switched rfactor2 back to 32Bit.
     
  7. great
    so now i just updated my SLImax manager to the newest verison and it has the 64 bit . it works and everything is perfect again.
    thanks so much
     
    • Like Like x 1
    • Winner Winner x 1