1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Impossible to launch the game

Discussion in 'Formula Truck 2013' started by Stephane Moreau, Jan 13, 2014.

  1. Hi

    I've purchased the game today and after installation, the game won't start and i don't know why.
    I use many of simulation , rfactor 1 & 2 , Iracing, GTR2 and more.... no problem with all

    So when you launch a game in the public TEST THE GAME FOR SUCCES,

    My systel is here:

    DX: DirectX 9.0c (
    CPU: Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz @ 2.80 GHz
    QPC: 2833060000 tps
    SRAM: 2044 MB
    OS: Windows XP Service Pack 3 Build 2600
    GPU: NVIDIA GeForce GTX 275
    VRAM: 1355 MB
    DRIVER: 6.14.0013.1090
    GUID: D7B71E3E-46A6-11CF-4277-0C2400C2CB35

    thanks for your help , So how to refund

  2. Hi guys

    I Have the solution with the FAQ of the game : lauch with administrator but why this option ???
  3. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    Hi Stephane glad you got it working, i think that more a problem or one of the things related to win 7 rather than the sim,
    I run all games as admin. (was told to do this a long time ago)
    and in the same way i never install a game to my C drive where windows sits, always to a separate drive.
    (same again i was told never install a game to program files x86 folder)...
  4. Rupe Wilson

    Rupe Wilson
    Keep Yoga real Premium Member

    just seen you use XP..
  5. Yea, installing in a custom folder solved problems for me too.
    I'm happy that you didn't give up, since it's a really fun game. I'm having a blast with it.
  6. Hi
    After some problem's, it's ok now.
    just I launch my script for admin right for XP and use the profiler and the fun must go on :)

    It's really AMAZING TRUCK !

    Thx for this job guys