1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Importing object error to Xpacker

Discussion in 'Bob's Track Builder' started by kmikiwi, Aug 23, 2009.

  1. Hi everbody!

    Well, I just modeled a structure in 3dmax and I'll to import it into xpacker to use it to my track, but when I choice the .DAE file or the .3DS file it show an error:

    [​IMG]

    Before of it I could import objects that I created in 3d max, I was using Winxp before, now I use Windows 7 and this is my first problem with the xpacker.

    Thanks for your help!

    pd. I've already tried with the compatibility option and the "open program with administrator permissions".... sorry for my english.:thinking:
     
  2. It says "cannot create icon file".
    Are you using an icon?
    What happens if you just hit continue?
     
  3. Not really, when I import and object the program create the icon autmatic I think, or it shows the option to import a icon... when I hit continue nothing happens, donno import the object and donno create nothing just shows the error.
     
  4. there should be a default icon it makes itself.
    drive:\Program Files (x86)\BobsTrackBuilder\Support\XPacker
    see if that directory has the default icon file.and dummy texture.

    also does windows 7, have uac still installed see if that has moved it to C:\Users\yourusername\Documents,if so switch uac off in control panel and move it over to btb directory (above), switch back on uac control ,in control panel.
     
  5. If you can post your .dae or .3ds file (or both) & textures,
    I will try to import it on my system.
    That way we can determine if the object is the problem.

    You can email me if you don't want it posted - ennisfargis (at) gmail.com
     

  6. Hi banger, thanks I checked it and it's ok, default icon exist and the BTB directory is correct, so there isn't any problem, but thanks anyway :).


    Ok thanks, I'll to send you my object tonight. :good:
     
  7. I got it!! thanks for try to help!... here we go.... the problem was the material/texture extension or file type... when I exported the object from 3dmax I was using the material like a .TGA file.. I changed it to .DDS in 3dmax and exported with the DDS linked... then I tried to import it again to the BTB Xpacker and it works! :D :D :D
     
  8. I'm glad it works now.
    I usually export mine from Max as .dae & textures as .jpg.
    Then I just replace with .dds in xpacker.
    Seems to work without trouble.
    Cheers