• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

I turn the wheel 190 but in game it only turns 90 please help

Discussion in 'rFactor 2' started by racingenthusiast, Apr 1, 2017.

  1. racingenthusiast

    racingenthusiast

    Messages:
    148
    Ratings:
    +18
    Hi guys I have a fanatec csl elite wheel and I can not get it configured with Rfactor 2, I turn the wheel about 190 degrees and in game it only turns to 90 degrees im finding it impossible to drive can anyone please help me set up my wheel I'm totally lost and clueless. Not sure which in game settings to pick and not sure which settings on my wheel to select.

    So if anyone could tell me how to calibrate the wheel or which setting to choose I'd be very grateful
     
  2. Gijs van Elderen

    Gijs van Elderen
    Premium

    Messages:
    4,604
    Ratings:
    +2,380
    On your wheel: Set SEN to "aut" = default setting

    In rF2 controler options: enable "vehicle set" = default setting.

    No need to calibrate your wheel. ;)
     
  3. racingenthusiast

    racingenthusiast

    Messages:
    148
    Ratings:
    +18

    It is on that but does not work
     
  4. racingenthusiast

    racingenthusiast

    Messages:
    148
    Ratings:
    +18
    anyone? :)
     
  5. racingenthusiast

    racingenthusiast

    Messages:
    148
    Ratings:
    +18
    Right I'll just throw this **** waste of money of a wheel into a fire and save up for thrustmaster
     
    • Wow Wow x 1
  6. Dino Paolini

    Dino Paolini
    Premium

    Messages:
    1,365
    Ratings:
    +1,744
    Make sure "Steering Help" Assist is set to "off" inGame.

    If that was not it, in rf2 controller options, on the setting for the steering wheel range, change the value atleast once.

    The latter is what I always have to do to not have asynchronous steering on every game startup, but that's with Thrustmaster drivers.