1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I have no FFB in RBR...

Discussion in 'Richard Burns Rally' started by William Elgh, May 8, 2010.

  1. Hi, i hawe no force feed back in RBR i hawe downloaded the latest patch but nothing...

    anny help would be great!

    (i know the FFB is working in other racing games, so the wheel is NOT broken)

    i am using a OLD logitech wingman formula force!
  2. Warren Dawes

    Warren Dawes
    Premium Member

    Which version of Windows are you using? I did a search and found this, don't know if it helps:


    I assume you have activated FFB under the Controller options and tested it in the Controller Options? Do you have no FFB or is it just very light?

    If you have only light FFB, you can follow this thread and it's link to see how to improve it:


    If you still can't get it working, I have an old Wingman FF somewhere, I could pull it out to make sure it works with RBR, but I'm pretty sure it does.
  3. I am running windows xp, and i hawe absulutly no FFB in the game.....

    and if i press the FFB test, in the game (your wheel sould now turn right blablablabla...) nothing hapends!?
  4. i need more help!!!

    I STILL NEED HELP!:tongue:
  6. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium Member

    Are you using RBR or the RSRBR mod? I didnt have FFB in the original game but when I installed the RSRBR mod it worked. I'm using the G25 wheel
  7. I had this problem too. I used a thing that was called clrcalib get it here


    ( I think ) it clears all the data from your game controllers. My ffb then started :)

    Mind you, i then turned it off as I have never been able to use it before and it just felt weird to me.
  8. i had RSRBR 2010 but it didnt gave me FFB ether, so i uninstalld everything and just installed the "original" game to c if it maybe was an addon or something that was cusing it.... but no, FFB dont work with RSRBR....:frown:
  9. it just says no calibration data found..... FFB doesent work.....
  10. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium Member

  11. nope dont work..........
  12. Knut Omdal Tveito

    Knut Omdal Tveito
    Premium Member

  13. Warren Dawes

    Warren Dawes
    Premium Member

    Have you tried using the latest versions of the Logitech profiler software?

    You may want to try asking for help here:

    or here:

    Both of these groups are more experienced at RBR and technical problems than we are.

    EDIT: I pulled out my old Logitech Wingman FF (the old red one) and tried it with RBR. It worked fine including FFB.
  14. i think i made EVERYTHING but still wont work in that great rally sim, maybe time to buy a new wheel, the wingman is really old anyway.........
  15. Was watching an insidesimracing episode, and they mentioned the no FFB issue. Here's a fix that worked for them, maybe it helps:

  16. Warren Dawes

    Warren Dawes
    Premium Member

    It might still be worth a try, I have seen that solution reported before, even for XP.