1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I have no content?

Discussion in 'rFactor 2' started by Laurent Resende, Jan 11, 2012.

  1. I must be a little con!I just buy RFactor 2 license!lol when I launch the game, he told me that I have not circuit or car! lol I have actually nothing! just a pace car clio! HAA ha hah ha haha ha ha!
     
  2. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    I think you are as you are posted this in the RMT mod thread. Please post general questions in the general rf2 forum:)

    Post split, moved and renamed
     
  3. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    To answer your question:
    - first download all the four packages with rfmod content here
    - place them in the rfactor 2 packages folder
    - start the rf2 launcher
    - click manage mods
    - right click on all content files that have not yet been installed
    - click the install button
     
  4. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Also, use the Simulation to launch rFactor. If you go to the program files/rfactor2 folder, and manually start rfactor there, it also says you have no content installed.
     
  5. i may be daft, but i don't have a "packages folder"? all i find in the rfactor2 directory is folders called "core" and "plugins" and in the "core" folder i find: helmest hud locations movie files scripts shared sounds talent uidata vehicles folders

    anyone know how to solve this?
     
  6. When you installed you got two messages for installing. First one is for the Core second one is for the Data (Default in your Documents folder) in there is a packages folder. :)
     
  7. ivo, my hero!