• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

I have a problem

Discussion in 'F1 2012 - The Game' started by Dusan, Oct 13, 2012.

  1. Dusan

    Dusan

    Messages:
    12
    Ratings:
    +1
    Can someone help me i want to turn of the sound but i cant.Is there an solution?
     
  2. Carl Hughes

    Carl Hughes

    Messages:
    443
    Ratings:
    +78
    What sound? All of it? Just turn off your speakers. If it's just one part then go into audio options in game and turn down the sliders
     
  3. Dusan

    Dusan

    Messages:
    12
    Ratings:
    +1
    I want to tunf off the game sound but i want my speakers to be on becouse i want to listen to something
     
  4. Sasha Jednak

    Sasha Jednak

    Messages:
    1,995
    Ratings:
    +824
    It should be in MyF1 -> Audio. Switch all off and that should do it.
     
  5. hei1026

    hei1026

    Messages:
    74
    Ratings:
    +58
    If you're using Windows 7, you can open the mixer to mute any program, just click on the speaker logo on bottom right