• Home of the RD Le Mans Series by Vesaro
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HUD Not Working

Discussion in 'rFactor 2' started by Thomas Mundy, Jan 21, 2014.

  1. Hi guys at the moment my rFactor 2 HUD in game is showing up as grey and white blank boxes. I was wondering if anyone else had this problem and how you managed to solve it.
     
  2. To be honoust first time I heard this problem before, so can't give you an straight answer to the problem.

    I know if you select customize in main menu that you can alter the type of hud, does this happend with every hud?
    Is this with all cars and all tracks?

    A long shot
    I do know if you have a type of control selected ingame (for instance steering wheel), but you don't have it connected, I believe as you can't drive away, the info hud remains gray as in not active. I believe when you select AI driving, the same happends to the HUD.
    might it be that you are seeing?

    Can you make a screenshot? That might make it easier for me or others to exactly understand what you're asking:)

    I wouldn't know how to fix that besides a re-install of rf2, but hopefully someone else can help you further along without having to do that
     
    Last edited: Jan 21, 2014
  3. I already tried reinstalling rFactor 2. Here is the image

    [​IMG]
     
  4. I see that the cars are missing too on the radar, on ISI forums for that problem someone got this solution.
    http://isiforums.net/f/showthread.php/7798-Empty-HUD-line

    perhaps in that file there is a fix too for your problem?

    Couldn't find any other posts which could lead to solution. A plugin is the only thing I can think of as something to look into.
     
  5. Ok have now solved this problem. It appears just a couple of the HUD types in the customize menu are corrupted and don't work. Downloaded a custom one and that does work. Not sure why the standard one doesn't but at least I've got round it.
     
    • Like Like x 1