• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

How to turn speed gauge on?!

Discussion in 'Racer Problems & Fixes' started by eXZITON, Jun 19, 2013.

  1. eXZITON

    eXZITON

    Messages:
    4
    Ratings:
    +0
    Hi,
    I'm pretty new to Racer so please apologize my question:
    How can I turn on the speed gauge or rpm gauge? I found some tga files for this in the cars/lamborghini folder. However when I start the game I only see some data like velocity etc. in the top left corner written as text.
    No gauge visible at all.
    Thank you.

    Kind regards,
    Exziton
     
  2. Sneer

    Sneer

    Messages:
    73
    Ratings:
    +60
    Hi eXZITON,
    it should be displayed by default, does Ctrl+V make it visible?
     
  3. boomer541

    boomer541

    Messages:
    1,347
    Ratings:
    +164
    Using keys 1-0 to see various camera views you should see the gauges in at least one view. Gauges are made in the views.ini file. Check with oter cars for varaious ways it's done.
     
  4. eXZITON

    eXZITON

    Messages:
    4
    Ratings:
    +0
    Thank you for the reply.

    Unfortunatley, it's still not working.
    Ctrl-V do not change anything in any view for any of the cars (1-0). :(
    Do you have another idea?!
     
  5. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    Messages:
    1,417
    Ratings:
    +286
    sounds like ther is no speed gauge made for your car...
    hmm...witch car is it? racer version?
     
  6. eXZITON

    eXZITON

    Messages:
    4
    Ratings:
    +0
    Hi Alex,
    It's Racer 0.9.0 RC7.
    I do not even have a gauge for the Lamborghini Murcielago.
     
  7. Alexander Knoll

    Alexander Knoll
    NEVER GIVE UP!!

    Messages:
    1,417
    Ratings:
    +286
    hmm...the default lambo has a gauge...only with the default cam (0 in car.ini) not...
    rc7
    cam2
    [​IMG]
    cam3
    [​IMG]
    cam4
    [​IMG]
    cam5
    [​IMG]
    cam6
    [​IMG]
    cam7
    [​IMG]
    ...etc...
    try this:
    choos car and track, hit free driving, wait to the race start, hit "2" on your kb, not the num pad, then "shift and v" after this the gauge should be visible...
     
  8. eXZITON

    eXZITON

    Messages:
    4
    Ratings:
    +0
    "ctrl and v" is now working when in view "2".
    Well... I cannot reproduce my observation. Don't really know what the problem was :O_o:.
    Thank you all! :)