1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to force direct x 9...f1 2010

Discussion in 'F1 2010 - The Game' started by James Robertson, Sep 28, 2011.

  1. James Robertson

    James Robertson
    Premium Member

    Hi guys,

    Just buit myself a new pc and done a completely fresh install of 2010.

    Unfortunantly it keeps crashing on loading.

    I seem to remember something about editing a file to force direct x 9 in 2010 that solved alot of problems.

    Unfortuantly the search is disabled on the 2010 forum at the moment.

    I dont suppose anyone has a not of what the file was and how you change it.

    Downloading 2011 off steam as we speak so hopefully that will work ok.

    Sorry to post here but the 2010 forum is pretty dead
  2. Check your hardware_settings_info.xml should be in Documents\My Games\FormulaOne\hardwaresettings youshould see at the top of the file the OS detection CPU and then graphics card make sure it has dx11="false", that should force it to dx9. There is also a setting in the hardware_settings_config.xml
    <directx forcedx9="false" /> set this to "true" I hope this helps if not post a more details what patch version, any mods, your hardware and when the game is crashing might help.
  3. what he said ^^^ best of luck.
  4. James Robertson

    James Robertson
    Premium Member

    Thanks normalizer.

    I did a complete reinstall and it appears to be working fine now (without actually having to change anything)

    I think what didnt help was that first time aound I got my GWL password wrong and it threw a bit of a wobbler and maybe corrupted something.
  5. I have moved this over to F1 2010 forum - with so much going on in the 2011 fprum, we need to keep it all relevant to the new title.

    The search box is showing here now, plus you can always google your term with racedepartment.com in the search field - has pretty much the same effect.