• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

How to disable the checkpoints?

Discussion in 'Assetto Corsa' started by Bram Hengeveld, Nov 9, 2013.

  1. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,804
    Ratings:
    +16,612
    Love this game so far the but the silly checkpoints and their *ploink* sound start to annoy me already. Have I missed a setting in the menu or how do I turn this off completely?
     
    • Haha Haha x 1
  2. MarcG

    MarcG
    Premium

    Messages:
    743
    Ratings:
    +299
    you're selecting Time Attack in the menu, simply select Practice or something else
     
    • Beer Beer x 1
    • Agree Agree x 1
  3. Mattross

    Mattross

    Messages:
    94
    Ratings:
    +30
    I mentioned this earlier in the main thread, but didn't get an answer. I'm also hoping for an option to run Time Attack without the floating checkpoint banners.
     
  4. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,804
    Ratings:
    +16,612
    @Pulley I was aware of this happening in TT :) Still I find it very annoying and a bit childish even to have a nice hotlap mode ruined by a PLOINK twice a lap.

    Waiting for a powerup button in the full release for a warpspeedlap :)
     
  5. Eric Bergeron

    Eric Bergeron
    Premium

    Messages:
    239
    Ratings:
    +69
    I agree ...and I jump :confused:at any time I pass this chekpoint :laugh:
     
  6. Graham Laing

    Graham Laing
    ........ Mostly harmless Staff

    Messages:
    6,476
    Ratings:
    +2,148
    No Bram you're confused and describing the noise inaccurately.

    Ploink ..... Ploink ...... Ploink is the sound a Clog makes when worn by a mouse coming down the stairs of a Windmill in old Amsterdam. :p

    ..... or have I invested too much belief in racial stereotyping here? :whistling:





    .... whoops my mistake! .... It's 'clip-clippety-clop' .... please forgive me ;)
     
    • Haha Haha x 1
  7. MarcG

    MarcG
    Premium

    Messages:
    743
    Ratings:
    +299
    it's part of the Simcade approach that we've all known Kunos will take, dont like it simply dont select Time Attack!
     
  8. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,804
    Ratings:
    +16,612
    Lol, I do select Time Attack and will continue to do so. Only looking for a way to disable the *ploink* sounds.
     
    • Haha Haha x 1
    • Agree Agree x 1
  9. Rupe Wilson

    Rupe Wilson
    rFactor Senior Club Manager Staff Premium

    Messages:
    16,471
    Ratings:
    +6,810
    E:\steam\steamapps\common\assettocorsa\content\sfx\time_attack_score
    i think thats the sound you looking for.
    but if you move the file out the folder time attack won't start..
    maybe by replacing it with a blank sound clip and labeling it the same will work.. :)
     
    • Agree Agree x 2
    • Winner Winner x 1
  10. Graham Laing

    Graham Laing
    ........ Mostly harmless Staff

    Messages:
    6,476
    Ratings:
    +2,148
    I'd never heard the sound until today. It's loud isn't it? :)

    So I have done a little mini-mod for you here :-

    http://www.racedepartment.com/forum/threads/time-attack-checkpoint-sound-removal.77371/

    Now I haven't heard the 'Time Attack Lost' sound in game yet, but it could be annoying too, so I have removed it in the same mod. Use one or both sound files if you wish.

    Both sound files are in exactly the same sound format, frequency, and bitrate as the originals, except they are silent.

    Oh ..... and it works, I tested it

    Cheers :D

    [medio]5004[/medio]
     
    Last edited: Nov 10, 2013
    • Like Like x 2
    • Agree Agree x 1
    • Winner Winner x 1