• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

How do you get rid of the speedo in race replays?

Discussion in 'RACE 07 - Official WTCC Game' started by Ross Balfour, Jun 19, 2008.

  1. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Messages:
    10,551
    Ratings:
    +197
    Im creating a movie and the speedo keeps showing up|!! How do I get rid of it!
     
  2. Ramon van Rijn

    Ramon van Rijn

    Messages:
    5,398
    Ratings:
    +234
    From memory it was pressing the 1 key several times. (Hud cycle)
     
  3. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Messages:
    10,551
    Ratings:
    +197
    Ok Thanks will try that out!!
     
  4. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Messages:
    10,551
    Ratings:
    +197
    Hmm doesnt work at my end! Any other ideas??
     
  5. Jamie Wilson

    Jamie Wilson

    Messages:
    887
    Ratings:
    +29
    It's 2 I think, rather than 1.
     
  6. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Messages:
    10,551
    Ratings:
    +197
    How many times is "Repeatitivly"?? I have tried all the numbers and it still appears!!
     
  7. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Messages:
    10,551
    Ratings:
    +197
    See
     

    Attached Files:

  8. Simon Trendell

    Simon Trendell

    Messages:
    5,023
    Ratings:
    +7
    Check your controller config, my HUD switch is set to L2 on my DFP. You may even need to set it
     
  9. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Messages:
    10,551
    Ratings:
    +197
    Ok is it called HUD switch??? I will have a look thnaks :)
     
  10. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Messages:
    10,551
    Ratings:
    +197
    Ahh I didnt preset it!! DUHHHH thanks for help anyways :)
     
  11. Pablo Martinez

    Pablo Martinez

    Messages:
    4
    Ratings:
    +0
    number 2 for default
     
  12. Oliver Amos

    Oliver Amos

    Messages:
    853
    Ratings:
    +0
    Go into the options menu>Game settings> and change the HUD ingame to off.