1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do you get rid of the speedo in race replays?

Discussion in 'RACE 07 - Official WTCC Game' started by Ross Balfour, Jun 19, 2008.

  1. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Im creating a movie and the speedo keeps showing up|!! How do I get rid of it!
     
  2. Ramon van Rijn

    Ramon van Rijn
    Premium Member

    From memory it was pressing the 1 key several times. (Hud cycle)
     
  3. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Ok Thanks will try that out!!
     
  4. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Hmm doesnt work at my end! Any other ideas??
     
  5. It's 2 I think, rather than 1.
     
  6. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    How many times is "Repeatitivly"?? I have tried all the numbers and it still appears!!
     
  7. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    See
     

    Attached Files:

  8. Check your controller config, my HUD switch is set to L2 on my DFP. You may even need to set it
     
  9. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Ok is it called HUD switch??? I will have a look thnaks :)
     
  10. Ross Balfour

    Ross Balfour
    #99 | Roaring Pipes Maniacs

    Ahh I didnt preset it!! DUHHHH thanks for help anyways :)
     
  11. number 2 for default
     
  12. Go into the options menu>Game settings> and change the HUD ingame to off.