1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Historx 1.96 black textures

Discussion in 'rFactor' started by Setron22, Apr 20, 2014.

  1. Hello people!!!...

    like the title says, i have a problem with HGT&TC mod, specially with some tracks, wich work OK on rfactor but when i tried to load them on rfactor lite the screen appears all black...like the textures were broken...the thing is i can drive the car, the sounds works fine...the only thing i can see it´s some purple/blue bits but that´s all...i searched on the internet but nothing apppears:sick:

    For more information i run Windows 7 ultimate x64, rfactor v1255g (full and lite) ati radeon 6850 1 gb, 4 gb ram ddr3, updated drivers, hgttc 1.96, and i installed the mod like the manual said...

    Thanks in advance...cheers!!!:cool:
  2. Try to run as admin and in DX9 mode.
  3. Quas

    Staff Premium Member

    only thing i can think of is try to lower your graphics settings, was this alone on track or with AI?
    On my previous system which was very similiar to yours this was happening on many tracks when trying to race with maxxed settings and lots of AI.
  4. First i want to tank both of you for your quick reply...now to the problem:

    I did it that way and with compatibility with XP SP2 and W7 but the issues remains...

    I lowered the graphics settings but nothing and this happens with practice sessions, races, etc...Because of this i can tell if the other cars have some kind of trouble or not.
    What i tried was to install tracks on the lite version itself by modifying the ini file but the problem appears again...i´ll try reinstalling again and let you know about it...thanks!!!
  5. Have you tried in DX9?
  6. Sorry for the late answer...Smashing, i tried in DX9 and the problem remained but i reinstalled the full version of rfactor in DX9 mode as administrator and it works!!!...for now...but the thing is im still try to find where the problem was...because its the first time that i see such a problem with this mod...