1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

High Shadow Setting Causing Problems

Discussion in 'Automobilista' started by Matt88, May 4, 2016.

  1. Matt88

    Matt88
    Premium Member

    Hi,

    I am having an issue with 'High Shadow' setting. I know shadows are very intensive and I have no issue turning them down but.......

    Turning the Shadows down to 'medium' took them away from under the bridges on the track, but leaves them on trackside objects that I cannot see. However my performance is now fantastic. I aim to run at 150fps as any other settings it stutters.

    With an R9 290x I also didnt expect them to be a problem.

    Is there a way to render the shadows I want/do not want?

    Specs:
    i7 3770
    R9 290x
    8gb 1600mhz DDR3
    Asus H61 Motherboard
     
  2. Always been an issue, worse with some cars more than others (superv8 is really bad!) the only way I know to do what you want is to edit the track SCN file, bit hard to do if it's hidden though?
     
  3. Matt88

    Matt88
    Premium Member

    At least I know it's not my PC. Seems to be certain car/track combos that cause it to be heavier.

    The thanks for the reply
     
  4. No it's not your pc, but you're right, it's a shame the shaodws across the track can't be kept instead of some of the others. I will post the suggestion in the beta forum, Alex is always helpful or else he will know if there are reasons it can't be done.
     
  5. Matt88

    Matt88
    Premium Member

    Cheers Keith, that's great.

    Would be good to know either way. Or if they could fix the known 'issue'. However, I would think this is more to do with the ISI engine, rathar than Reiza,
     
  6. Yes you are right, Alex replied and confirmed it is a limitation of the engine, and no changes to this are planned or likely at the moment.