• "My mind is always racing." - Justin Bieber
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Help.... :'(

Discussion in 'Off Topic' started by Linus Broström, Nov 8, 2011.

  1. Linus Broström

    Linus Broström

    Messages:
    1,984
    Ratings:
    +440
    Hi. Every time i try to start a race on iRacing i get a BSoD
    [​IMG][/IMG]
    anyone know what i gotta do to be able to race again?? (i did have a minor CPU explosion a few weeks ago)
    that's all i got Günthar....
     
  2. Günthar Rowe

    Günthar Rowe

    Messages:
    3,796
    Ratings:
    +29
    see the bit that says "uaa.sys - Address.... " I need to see the letters in front of uaa.sys
     
  3. Linus Broström

    Linus Broström

    Messages:
    1,984
    Ratings:
    +440
    so u are telling me to go iRacing again?? :p

    cant produce a BSoD atm since i aint joining an official race but as soon as i get one i'll post it here.
    Thanks Günthar
     
  4. Linus Broström

    Linus Broström

    Messages:
    1,984
    Ratings:
    +440
    okey i hope this is enough... also on the top it says: DRIVER_IRQL_NOT_LESS_OR_EQUAL
    [​IMG]
     
  5. Jim Cole

    Jim Cole
    Premium

    Messages:
    1,703
    Ratings:
    +122
    Looks like your HD sound drivers have a problem. I would uninstall them and then reinstall to see if that fixes it.