• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Help!!!

Discussion in 'Bob's Track Builder' started by Stealthy, Feb 20, 2010.

  1. Stealthy

    Stealthy

    Messages:
    118
    Ratings:
    +0
    heres the problem :
    ive made my track, background image etc, ive added another
    background image as a way of blending the road edge etc
    after i told the section of track to blend with that image i
    exported to rfactor and since then the track now fails when
    i try to run it in rfactor
     
  2. Gerda 3

    Gerda 3

    Messages:
    52
    Ratings:
    +0
    Probably it is a material failure...make sure that the background-Images widths and height should be one of the following (8, 16, 32, 64, 128, 256, 512, 1024, 2048, 409).
    Or give rfactor out any error? Or will be rfactor shut down immediately?
     
  3. Stealthy

    Stealthy

    Messages:
    118
    Ratings:
    +0
    gives a material error
     
  4. Stealthy

    Stealthy

    Messages:
    118
    Ratings:
    +0
    its not a texture its a background image that seams to cause the error and i have no idea why
     
  5. Gerda 3

    Gerda 3

    Messages:
    52
    Ratings:
    +0
    delete the background-image which you think caused the problem and export with "clear folder".
     
  6. Stealthy

    Stealthy

    Messages:
    118
    Ratings:
    +0
    ummm. so i assume you cant have 2 background images?
     
  7. chub_pearson

    chub_pearson

    Messages:
    312
    Ratings:
    +2
    According to the Help file you can have more than one background image.

    Have you checked that the background image is to the power of two as Gerda3 says? (height and width 8, 16, 32, 64, 128, 256, 512, 1024, 2048, 4096 pixels). That sure sounds like the problem.
     
  8. legendsatlunch

    legendsatlunch

    Messages:
    92
    Ratings:
    +8
    Check you haven't got sections of terrain with both blended materials on it, I had a problem with that once.
    BTB can most definitely handle multiple background 'blended' images, just build or split the terrain to suit...
     
  9. legendsatlunch

    legendsatlunch

    Messages:
    92
    Ratings:
    +8
    you also say track, current public release doesn't blend track textures though you are talking about the road edge.
    What version are you using, are using the new beta which could present a whole new issue.
    Can't wait for track blending! ( actually I can't wait just to be able to use BTB again !lol..... ) P.c prob.. license is fine! lol
     
  10. Stealthy

    Stealthy

    Messages:
    118
    Ratings:
    +0
    dont worry got it all figured out didnt have the image resized right