1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Help!!

Discussion in 'GTR 2' started by kamackeris, Nov 2, 2015.

  1. kamackeris

    kamackeris
    Premium Member

    Trying to setup my T300RS wheel and when I try to set the pedals up its not recognising my accelerator pedal. Works fine in other games :-(

    I have just installed the crack to get the missing cars btw. Can anyone help me!?!?
     
  2. I presume this is a new controller as you have run GTR2 before.

    If you are trying to change your existing controls it might be worth setting up a new player and then set up your controller from scratch.

    When you say "I try to set the pedals up its not recognising my accelerator pedal" are you in the Controls Menu - Buttons sub-menu - Driving section? If you click on "accelerate" it should prompt you to press a button. If you press your accelerator it should detect it. At least it does this with my G25. Can't see any reason why the T300 should be different.
     
  3. kamackeris

    kamackeris
    Premium Member

    I have only driven for 1 minute as I had the black boxes for the porches and the Ferrari's. But it was fine. Now I have selected accelerate and pressed my accelerator and nothing. Deleted that profile and setup a new one and nothing. The only difference is now I have the crack to get the cars back
     
  4. You probably have done this but have you tried manually adding the accelerator and brake in the controls setup?
     
  5. kamackeris

    kamackeris
    Premium Member

    sorted now.....for some reason it would not work with that no cd patch but i downloaded another no cd patch to get the missing cars and it now works. only problem now is the FFB is non-existent....