• "I've tried everything other than jumping out of a plane, but nothing gives you an adrenaline rush like racing a car." - Nigel Mansell
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with tracks that dont work

Discussion in 'RACE 07 - Official WTCC Game' started by DoMw94, Jul 23, 2010.

  1. DoMw94

    DoMw94

    Messages:
    13
    Ratings:
    +1
    Hi,

    None of my tracks are currently working. I had an issue where some addon tracks were going into the extras section and appearing as a clone of another circuit. These tracks didnt work and I was told to sort this out, delete _output.trk. I deleted everything called _output.trk after doing a search on my computer and now no track will load at all! All I get is a minidump. So, I deleted every track I had and re installed every one and even some new ones that I have downloaded recently and still none of them work!

    My game is ruined! Please dont tell me I have to reinstall! Is there anything I can do to fix this?

    I do not play the online version, I do not have steam installed and I am running the game on Windows XP.

    Any help will be greatly appreciated.
     
  2. mthaleem

    mthaleem

    Messages:
    40
    Ratings:
    +0
    Here is what you can do:

    Install the game to a new temporary location and add the output.trk file to your original installation. Then, it should work, so delete the second install. Backup your current install again, it came in use for me.
     
  3. DoMw94

    DoMw94

    Messages:
    13
    Ratings:
    +1
    I reinstalled and worked out, THE WHOLE ISSUE WAS THAT THE TRACKS DIDNT HAVE A GDB!!!!!!!!!!!!!!!!!!!!!!!
     
  4. mthaleem

    mthaleem

    Messages:
    40
    Ratings:
    +0
    :pcbeat::roflol: